My connection is gone too

First all my playlist albums show as “Unavailable” and now my
Samsung tablet has lost the connection to my streamer.
I added the 1.6 version.
I followed the instructions on theRoon support page.
I am hardwired to the router.



Hi @jeff_kalina,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Since noticing this behavior have you tried rebooting your Core machine and networking hardware?

Samsung Galaxy tablet A. 8"
Roon Nucleus
Oppo 205

Ethernet hardwired from router to Roon streamer

Internet works fine on the Samsung with other websites.

The system streamed okay until about a month ago
when all the titles showed as unavailable. Now my
tablet does not find the Roon device either.

I think this process is beyond my skills with
computer devices.

I tried to quit the Samsung and just use my MacBook
but apparently the system will not allow a second


Hi @jeff_kalina,

Are you able to access the Nucleus Web Administration Interface?

It sounds like you’re trying to use the MacBook as a Core rather than a remote to connect to the Nucleus. When you start Roon on the Mac are you able to select the Nucleus as your Core instead?