Can't get any audio to play

I’ve been having a similar, but more comprehensive problem. I can’t get anything to play, whether it’s ripped music or Tidal. The same thing always happens: the songs skip through rapidly and I get no audio at all. This was happening before the 1.8 update, and persists now.

1 Like

Sorry to hear about the trouble here, @Jeffrey_Gayton.

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Responding to the template questions

I can’t get anything to play, either Tidal streaming or my ripped AIFF music. Room skips through the songs rapidly and stops after quickly displaying all the song titles on the album.

This happens every time. There is no crash. It’s happened with several builds and has been going on for over a month (I’ve just not had time to troubleshoot).

I’m running the Roon core on a Windows PC.I have an Intel Core IV-8500 CPU running at 3GHz, 16GB RAM. Running Windows 10 Education version 21H1, OS build 19043.1165

I run the Roon remote on my iPhone XS running OS 14.7.1 and on my iPad Air 4th gen running OS 14.7.1

Network is an Arris SB6183 modem connected to a GS105v5 Netgear switch. Google Nest WiFi and several other items are connected to the switch. The Roon Core connects to the network via WiFi.

Roon Core is connected via USB to a Schiit Bifrost 2 DAC and an Emotiva RMC-1L pre/pro. Connecting it to only one device or the other doesn’t solve the problem, though I have occasionally had problems with USB connections. Sometimes, only one or the other USB port on the PC seems to work.

Music is stored in three locations on the Roon Core: HD audio on a M2 SSD and other music stored on one of two Crucial 1TB SSDs. Most music is AIFF, but there are some Apple Lossless and MP3 files as well. I have 19,494 songs.

I did just notice one thing that I’ve not noticed before. In Settings/Setup (accessed through my iPad), when I click on “Find Roon OS Core” it can’t seem to find it. The same thing happens when I do this when running the Roon Core itself.

I just discovered something else. I can play audio wirelessly to my HomePod via the Roon Core.

Any chance you can connect the core by wired Ethernet instead of by WiFi to test?
Wifi for the core is not recommended and while it can work in some situations is more often than not a source of problems.

No guarantees of course but certainly worth a test if it is possible.

Thanks for the details, @Jeffrey_Gayton.

So, just to confirm, this is only happening with your USB devices and it doesn’t matter if the music is local or streamed, correct?

What if you play to System Output? Does that have the same problem?

That’s right. USB and both streamed and local music. Because the PC is connected directly to my DAC, it’s almost always set to System Output.

Okay, so you’ve selected System Output in Roon and played to that and it’s still not working, @Jeffrey_Gayton?

Can you try uninstalling/reinstalling the audio drivers for this DAC?

I have selected system out and all streaming and ripped tracks skip through rapidly. The DAC does not require drivers.

Thanks for the followup, @Jeffrey_Gayton.

Please note the exact local time + date when this issue next occurs and the name of the track that was playing and upload your Roon Logs by using these instructions. The best way to get them over to me would be via Dropbox / Google Drive, but if you don’t have either service please let me know and I can provide alternate upload instructions.

I’ve done as you requested. Should I send the Dropbox link to or something more specific?

Hi @Jeffrey_Gayton, I’ve sent you a PM.