Linn Remote control using Roon

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Myself and Steve Carroll from LMC discovered that this seems to be a Roon problem as when we use the Kazoo app the remote works as it should as does Steve’s, his doing exactly what mine is doing.

Something in a recent update either Roon or Linn bugged the remote settings.

Is this an orphaned post as it doesn’t make sense on its own.

I thought it was pretty clear

Hello @Robert_Zinn, my apologies but could you clarify the behavior you’re seeing?

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

I’m using 5ghz, Qnap NAS connected via Ethernet connected to an Asus GTS 11000 router. My core is a Lenovo Z50 PC as my core and iPad 7th gen as remote. My DSM is connected via Ethernet through a Netgear power line 1200.

Also using windows 10

Core
Lenovo Z50 PC running win10
Netgear modem, Asus GTX 11000 router
LINN SELEKT DSM with KATALYST connected via Ethernet through Netgear power line 1200 150mbps measured at power line with an abundance of bandwidth.

As Nuwriy said, what’s the problem?

[I have the LINN SELEKT DSM as my end point. The LINN remote will not work when using the remote control. The pause track doesn’t pause it skips to the next track and the FF and RW buttons do not function as well. I have narrowed the problem to ROON because when using the LINN app (KAZOO) everything works as it should, and when I started discussing this on the LINN forum others have the exact same problem.
The build I have is 1.7 (build 57) 64 bit

Yep, the basic playback control buttons on the Linn remote don’t work when Roon is the source. I started with Roon late last year, not sure the Linn remote has ever worked properly with Roon in my experience.

That seems to be the consensus of LINN ROON owners, can’t understand why I haven’t seen other posts about this issue.

I have the same issue. While Linn remote works well with all other apps, it does not with Roon. Pause skips to the next track, skipping track back and forth does not work at all.
How can we get support from Linn and Roon to fix this issue?

I have sent at least 3 customer service requests regarding this issue with no response.
If others like you with the same issues were to do the same maybe we could get an answer

Thanks. I’ll do the same. Both to Linn and Roon…

1 Like

Here is the answer I got from Linn support:

The engineers have advised that when a Linn device is being controlled by Roon, the only IR commands that the DS or DSM should respond to are Volume and Standby.

You should not expect to be able to perform transport control from anything other than Roon controllers when using Roon to control DS or DSM.

Well that was an easy out for them
Thanks

Hello All,

Thanks again for your reports! We have been able to reproduce this issue in the QA lab and we plan to reach out directly to Linn to troubleshoot this issue further.

2 Likes

Thank you for looking into this

2 Likes