Roon not seeing OPPO 205 [Solved]


I’ve gotten OPPO to work recognize the Blue Sound Node two but it doesn’t see the OPPO 205. I”be tried restarting the core and the OPPO unit but ROON does not see it.

Any help would be appreciated.



How is the Oppo connected to your network? What are you running the ROON core on?

Some things to check. Make sure the Oppo is on the same netwotk. Is the oppo showing in Roon at all? If it is, is it enabled? Can you see the oppo on your computer network map? Is the oppo firmware updated?

Adding @support for more help.

Hi @George_Carlson ----- Thank you for the report and sharing your feedback with us. Both are appreciated and sorry to hear of the troubles.

As Bob has asked in his post, to help aide in our evaluation of this behavior you are experiencing with the Oppo 205 would kindly supply the following information:

  • A brief but accurate description of your current setup using this link as a guide.

  • Please describe how the 205 is communicating not only with Roon but also with your network. Having insight into any relevant networking hardware involved with this configuration would be helpful as well (i.e router(s), switches, repeaters, extenders, etc).

  • Are you able to access the 205 on your network outside of the Roon application successfully?


Well this is silly, the Ethernet chord I was using is missing the locking tab so it slipped out. All is working now and the sound is incredible.

Thankyou for the help.


This topic was automatically closed after 29 hours. New replies are no longer allowed.