Roon does not output to my Mytek DSD 192 DAC nor to HQplayer [Solved, DAC config]

Now the two programmes does not seem to connect anymore on my Mac-mini - anyone has any advice?

First thing I would do is to reboot everything.

Have had the exact same issue yesterday. First the update on the core was showing up which is on my Mac Mini, then I lost connection. Then Remote could not find core anymore. Had to completely uninstall and remove Roon folders from the Control MacBook, then re-install, then the update was showing up and since then it is up and running again.

Cheers, Chris

The order in which you start things can be important. In your Startup folder (or equivalent for Mac), have Roon start first and then HQP.

What seems to be the problem is that ROON cannot get sound to my myth dac neither alone or through HQplayer. It must the the latest update that created the problem I think, which seems thus to be unrelated to HQplayer…

I’ll shift the thread to Support so they can investigate. Can you set out some details of your system as per this thread ?


My problem is that while ROON does output to my B&W A7 through wifi, it does now not work anymore with my MYTEK 192 DSD DAC. When I play through HQplayer ROON does not seem to connect to HQplayer at all - the latter just jumps up and down. And when I only play ROON to my DAC there is no sound coming out even if all looks normal.

My system is Roon server with HQplayer (both fully updated) on a Mac mini (mid2011), processor 2,7 Ghz Intel Core i7, 8 GB 1333 MHz DDR3, AMD Radeon HD 6630M 256 MB with OS HIGH Sierra through firewire to the MYTEK DAC.

Thanks in advance for your help!

The up arrow icon in the editor menu bar uploads pictures:

Thanks a lot!

it would be nice with some ROON support! Do I have to contact ROON by e-mail?

No, you’re in the right place, but official @support works fixed hours so is sometimes not as responsive as other users. Unfortunately your fellow users are out of ideas, so we’re waiting for support to investigate.

Perfect thank you - I am patient no rush…

1 Like

Hello @rasmussenmorten,

Could you try temporarily uninstalling HQPlayer and then playing to the Mytek 192 through Roon again without DSD conversion? If you have HQPlayer open or installed, it may effect Roon’s ability to interface with the Mytek.


Hi John - I have now tried to uninstall HQplayer and then play ROON to the MYTEK. What is weird is that the signal path seems to indicate that all works well. But there is no sound coming out from my stereo. I double checked that the amplifier still works and that the connection between the MYTEK and the amplifier works with my blu-ray player so the problem is software related I think. Also HQplayer alone cannot seem to get the sound working even if the double DSD sign turns up on the MYTEK as if everything works well?

Somehow ROON can still send music to my B&W A7 - so the problem seems to be MYTEK related…

Hello @rasmussenmorten,

Are you able to play to your Mytek DSD 192 using USB through any application on your Mac? Are you able to play to the Mytek DSD 192 using USB on a different computer?


HI john - Unfortunately all my computers use the latest OS which is not compatible with the MYTEK usb driver. Since my Macmin has increasingly broken down these last months. I have now instead successfully migrated all my music programme and the Roon core to my iMac. The problem remains however. I can play the B&W A7 without problems but the MYTEK DAC does not play a single sound from either HQplayer or Roon through firewire. The signal path of both looks similar to the ones I already posted. So at least now we know it is not related to the old Mac mini and its problems. But does this mean that it is not a ROON problem - but rather a problem of my DAC? Or the mytek driver that does not work with macOS High Sierra?

What is weird though is that I updated to macOS High Sierra and then there was no sound problem…So either my MYTEK somehow does not play any sound anymore (even though everything looks okay - it even display DSD or double DSD when this Is sent from respectively ROON and HQplayer over firewire) or the latest HQplayer and ROON updates somehow does not work for me?

We can close the case - the fault was with the MYTEK DAC. I had by moving my rack somehow pressed a bottom in the undermenu of the DAC and this blocked the sound. Thanks you for the assistance!!

1 Like