Qobuz Not Working When Streaming via Roon (2)

Hi, there must be something wrong using Qobuz through Roon. It takes about 2 minutes to start a track, the next track takes another 2 minutes to start. The Qobuz app on my ipad has no problems, I can stream using Airplay to my Cambridge CXN v2, Spotify connect also works fine. I rebooted my nuc, modem, switch, no change. All is connected with UTP.

Any thoughts?

Cheers John

John, I’ve split your post out of Volker’s Support request to make a new one. Even though it sounds like like same issue, Support will want to track it separately.

The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. Hence I split out your topic.

Please provide a brief description of your current setup and the nature of the issue using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they have a clear understanding of how your devices are connected.

Thanks Geoff :grinning:

Hi @JTJ

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does it happen with all Qobuz content?

As a test can you try going to Settings > Services and lowering the streaming quality to the lowest setting? Do you get the same level of delay?

Config details

Fibre 100/100
Fibre/ethernet converter
Modem: Huawei HG659
Switch: Netgear 10 port Gigabit POE GS110TP
Intel Nuc8 i7 Wired, Rock only, 16GB / 256GB / 1TB SSD. 1.8 (build 790) stable
Tracks 25K, 1.8K albums mostly streaming Qobuz
All connected Cat6/Cat5
Streamers: Cambridge CXN v2 and Matrix Audio mini-i Pro3
Control, Mac mini late 2012 and Ipad and Motorola G5
Location: The Netherlands

Hi Dylan,

Thanks for helping, I lowered it to MP3, still the same delay about 2 minutes for the next track starts, before it started I got the message in purple: Track not available on Qobus. I happens to all Qobuz content.
I was streaming The Black Keys: Stay All Night

Hi @dylan I think Qobuz playback is OK for the last 2 days.
So this issue can be closed now, maybe the last Roon update fixed it :crazy_face:

Thanks for assisting.

Cheers John

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.