Roon Remote Issues, Mine

Here I what happens when I try to get Roon Remote to work on my Samsung Tab A. Never connects; cannot seem to find the OS. The program works fine otherwise.

Hi, I’m new to this too-have just started paying!
Forgive me if this is an obvious question, but is your Tablet definitely on the same network? I ask as I have my core plugged into a Deco P9 mesh network, where it can be seen by all my wired and wireless devices-however the other day I tried to plug directly into the router, to free up an Ethernet connection and it vanished. Took a moment to realise that the P9 doesn’t extend the hub’s network, rather it replaces it.
So, if you are on a Wi-Fi connection from a repeater, that joins the network then broadcasts its own it may become a ‘different’ network to Roon.
Just a thought!

In addition to verifying the tablet is on the same sub-net. On the second screen pic, if you click the blue Help link, use as the Core IP. That helps some people with this issue.

1 Like

The Roon is running on a laptop that is network CAT cabled to the router. The Tab A works without issue with all other wireless apps. Not sure how to check for a subnet, can you point me in the right direction?

I will try that address and see what happens. Just seems odd that in the Roon “setup” when I hit the “find the OS” button it does not come up with anything.

This is what the setup screen looks like. Is this saying that Roon cant find its own OS on the laptop it resides on?

Sorry I can’t offer any further help on networks, I’m presuming the Wi-Fi is from the same router in this instance? If it is, then I’m out of my depth. In my case as I have a Deco mesh network the core needed to be plugged into a node, not the router itself.

Because Find the OS us only for finding RoonOS installs. You are on Windows, right. So that button will do nothing for you. Yes, I agree it should be made clearer.

Yes, just one router provided by cable company

OK…Does Roon have a help hotline I can contact?

They don’t but you don’t need it for the Find OS question… The Find RoonOS is not applicable to your setup because your core is on Windows. It only works if your core is running on Roon OS, like with a Rock install or a Nucleus.

I don’t know of one-but there is a support channel here you might want to try?

Some Android devices are bad at handling multicast over wireless. Roon requires multicast for discovery of devices and for the remote to find the server. Samsung’s are known to have issue wit this more than others for some reason. Using the address can help it fix this but not permanently in some cases.

That said if you can log into your router see if you can seen any settings in regards to IGMP or Multicast Traffic and play with those as it might help. Not knowing your router this is all I can offer.

Ensure that the wireless network your router puts out is on the same network as wired core. The IP addresses is a set of numbers your router allocates to each device on your network. The first 3 sets of numbers need to be identical, this means it’s devices are all on the same subnet of the network. If one of those first 3 numbers is different then you have two networks and Roon wont work. It’s unlikely this is the case with a single modem/router but worth checking.

Problem solved…embarrassed as I am I thought I would come clean. Sometimes the simplest things are the issue. I kept thinking about what could cause this. I think it did not occur to me sooner as I misconstrued processes that likely have different mechanisms. I come to Roon from JRiver MC, and used their JRemote program to access the JRiver app remotely from my listening position without issues for several years. Before integrating Qobuz into JRiver I used Chrome Cast to take over the desktop to control Qobuz. So I thought, wireless is wireless, the problem must lay elsewhere. WRONG! I went into my Network settings and found that the laptop Roon was installed on was running in Public mode, once I switched it to Private Mode the Roon Remote app immediately found the core and worked instantly. I hate it when I run across technical issues on forums that just end with mystery unresolved. So rather than leave one of those in my wake I thought it best to fess up to my oversight. Appreciate everyone’s assistance as it kept me thinking. Happy holidays to all.