I'm having a problem with Roon -- how do I report it?

Question about Roon? Having a problem? Start here.

Frequently Asked Questions

The Roon Labs Help Center is a great place to find answers to common questions or issues.

Here are a few places to start:

If you’re still having a problem and need to contact Roon Support, see below.

10 Likes
iPad Roon Remote Loosing Connection Every 30 sec [Resolved]
iPhone app looses connection to library
Strange – ROON collapsed after switching the DSP engine [Resolved]
Roon intermittently loses contact with airplay and raspberry pi
Roon remote on Minix [Solved]
Keeps skipping tracks, stopping mid track
Roon Remote won't connect
No Audio Devices Found-how to remedy?
Roon won't start any more
"TIDAL: This track is not currently available from TIDAL"
Qobuz Streaming Not Working
Roon Connection issue
Problem with playing 192kz files
Keep losing Roon connection
WASAPI or ASIO! To Playing MQA On Roon?
Trying out Roon what a mess
Roon wont recognize my audio devices[Solved-ish]
Every time I start Roon I get the message: There was an issue loading your database
Can't login to TIDAL account
New Installation
Build 88 - Roon 64 bit (Windows) keeps crashing
Roon refuses to play from Tidal or local server
Roon Won't Play: Pressing Play Button and Nothing happened
Can not find my new NAS library
Huge gaps in library
Audio tracks skipping
Playback and zone switching issues
MQA file playing as CD quality
Can’t log into Roon
Radio stops after each track and shows wrong "similar to" text
Error: No audio devices detected [Solved]
Search Slow with Qobuz On
Newly added albums appeared but do not play
Android remote app...connection lost
Blue Sound player missing from Auduo Settings
Mcintosh displays 48kHz all the time [Solved]
Losing Connection to Core with Nexus 6P
Playing AAC files causing "modem-like" noises [Resolved]
Roon lost my Aries each day [solved]
No Audio from squeezebox Duet, SB2 or Boom
An audio file is loading slowly - slow stutter on high res playback
There was an issue loading your database (b154)
Trouble with playing TIDAL content
Roon Core Update 1.7 (build 536) stuck initializing
Buffer not working
Roon 1.5: Problem with Merging NADAC
Backup not running
Getting Started
DSD Playback Stopped Working
Can't enable MSB Analog DAC via USB on windows 10 PC
Issues when playing 192 and DSD files
Roon initializing
Roon not connecting with my DAC, Ammara is & Tidal is
Random TIDAL tracks skipping
Roon remote stopped working
Track refusing to play [Ticket Open]
Roon Remote Core Not Recognized
No music import from Cocktail Audio X50
Hiby R6 DAP - Roon App Crash
Amount of tracks on playlist differ between TIDAL and Roon
Roon remote crash [Remote Connection]
Playback stops - Tidal
Roon connected to Lampizator DSD DAC [Solved]
Roon is skipping tracks in Tidal and Qobuz
A connection issue?
I Cannot connect to my core [Solved: Newer QPKG required]
Issues with Roon Remote on Iphone
TIDAL login failed every time Roon starts
Some tracks not playing to completion
Roon 1.7 Tracks skipping premature
Roon not recognizing my Mytek Brooklyn ASIO Driver [Resolved]
Roon remotes do not connect to core
Native DSD playback via USB to Bryston BDA3 - white noise
File loading slowly [Solved]
Can't play TIDAL in Roon
Remote connectivity issues - iPad & iPhone
Roon Remotes' intermittent struggles with connectivity
QNAP Update - Not able to connect to Core
Lost most of a playlist and some tracks declared unavailable but are playable from the album they are on
Playback stops randomly (build 401)
Roon sounds like a machine gun after update [Fixed in Build 234]
Roon sounds like a machine gun after update [Fixed in Build 234]
Two of three SQUEEZEBOX devices will not connect
After briefly working, Roon won't load
All album and artist art disappear after migration
1.3 - Sonic Transporter not connecting to remote
Roon crashing and computer freezes
High CPU usage after adding new files
Roon running very slow
AWOL Endpoints?
I cant Login to Tidal from roon
Roon just repeated skips to next track
Tidal won't login after latest roon update [fixed in 1.3]
Certain artists won't load, but if I look up their albums, they're all there
Sonos "Playbar" disappearing
Remotes disconnect from Core after some time
Amanero 384 combo & roon/microrendu
Android "buttons" are slow to respond / don't respond
Problem setting 14 day trial
Tidal media is loading slowly, occurs always with MQA and sometimes with non - MQA
Roon, windows and RAM
Roon skimming through all the song
Roon playback hangs over 1 song on Linn Akurate SDM
Problem with TIDAL - Sync Playlist
Losing connection to Roon Core
No Audio Output Options In Roon 1.2 (build 168)
Strange Problem with Track placement in Roon
RoonBridge need to be re-enabled on the server at each reboot
Roon "losing" albums
TIDAL probleme de connexion sous Roon
Single zone - "An audio file loading slowly..."
Can’t Login to Tidal, what can I do?
History STILL not working properly and now a new issue [Solved with update to Roon 1.5]
Roon + iGalvanic
Roon Status = "Corrupt Build", "Not Responding" (Windows) [Solved]
Airplay: no Album Art on Yamaha Receiver
Roon 1.2 - No audio devices found [Solved]
Trouble playing Radio Station
Why I VERY nearly didn't Renew my Membership
Favorite Albums Not Showing Tidal[Ticket in]
Windows or iPad Controller - Device Setup crashes for somes devices
Roon core not finding roon ready device
RoonServer requires stop/start to get Tidal working
Not posible to add Tidal or Qobuz album to library
Of 12 tracks, 12 added, 0 identified
Can't load my music library
Can't see Chromecast Audio in Roon [Ticket open]
Server shows "initializing" - Android app can't connect
Errors after changing to new external usb disk for library
Receiving "Playback is loading slowly" errors
Japanese Word Display Failure + Shut Down When Delete Songs + Edit Songs
Qobus playback interupted
Moon Ace connection problem
Audio issues over WLAN
Chord 2Qute (visual only) glitch with Roon
NAS Connection Lost, USB drive connected to NAS still present
Sonos dropouts (Roon lost control)
Internet radio some URLs seem not to work any more [Resolved]
Sonos - "Lost control of audio devices" ("Play:1") ("Playbar")
I got the error "Transport: playback error endpoint device init failed" only with usb DAC!
Singxer SU-1 USB Audio Bridge, HoloAudio Spring DAC
Roon does not scan audiofiles on Synology DS415+ NAS [SOLVED]
Network dropouts OS X 10.11 (El Capitan)
Wrong album art in overview
Network problem
iPad can't connect to Roon server - even wth IP address (Roon 1.2 build 147)
Storage folder on NAS cannot be detected! [Resolved]
FLAC files have backgroung chatter [Solved, Exclusive Mode]
WARNING [lua@0xda51d8]
Rock synonlogy nas
Drop Out Issues
Tidal album art not updating when adding to library
Ayre QB-p connection issue [Solved, firewall issue]
Build 247 Audio Loss after Update [Resolved with new build]
External Hard Drive
During track playback cannot move start point beyond first quarter of track
Roon Server Migration issue - iMac to sonicTransporter i5
No Audio Devices Found
No Volume Control and Play Starts at Max Volume
Decreased volume since latest build / update
DSD experience with Volume Control Mode
Issues with Qobuz trial login
Roon loads but wont play anything
Can't find WASAPI drivers
Roon remote (Android tablet) - Grouping Endpoints while in an idle state
Couple of things in latest release on ROCK
ROCK crashed on NUC (NUC7i7BNH)
Android app having trouble finding Linux Core
Roon popping when playing music
Failed To Get Authorization To Access Your Account
Galaxy S7 Edge - Roon errors
Android Zone dropout
Can't mount shared disks on a Apple Airport Extreme [AFP Mount]
Audio analysis completed, but I'm still getting stuttering
Problem adding Tidal albums to Roon database
Roon does not take over all titles on some CDs
Getting logged out of Roon
Playback @ 2x speed
Playlist and like gone
Roon not seeing DAC [Solved]
Unable to play any Tidal song out of Roon
Every ten or twenty miutes the music from Tidal cuts out [Resolved]
Tidal Login Issues
Rolling Stones In Mono DSD64 Download - Roon Split in 2 Albums [Fixed]
Issue with multiple parts (songs) showing up since updating to 1.3
Roon 1.3 core crashing on mac mini after client connect [Resolved - Energy Saving Settings Were Adjusted]
Tracks "play" in 1-2 seconds?
iPad/iPhone keep disconecting from the Roon Core on a QNAP server [Resolved - reinstalled Roon]
Roon 1.3 on sonictransporter i5 unstable (connection loss, hangs)
Duplicates keep showing up in albums
Some files became 'Unavailable' from my playlist and other issues :-( [Resolved]
Roon has trouble with large albums? Audio break-ups
Network share location issue after Windows 10 pro creators update [Resolved]
Randomly missing albums with blank placeholders in discography
Roon login issue
TIDAL Playback Fails - "Transport: Too many failures. Stopping Playback."
Internet Radio - Unable to change streams from iPhone
Roon Remote crashing Samsung Galaxy S7
Possible Library Corruption
Tidal cover art missing [Resolved]
Roon Music not streaming to Airport Express
Networking Issue with Melco S100
Roon Hanging on Identification Step
Regular Roonserver crashes?
Nothing works on my Roon account since 2 days
Problem with mdac mini down sampling to 44.1
Roon not playing any song
Tidal transport failure
Playing slider does not progress
No support after inordinate time gap
Android app having trouble finding Linux Core
Seeing Garbled Fonts?
Unable to get playback
Losing output Computer Audio Design CAT WASAPI
Roon shuts down on it's own randomly
Missing System Output
Roon cannot load music from Tidal
Roon Server and NAS not connecting [Solved]
iOS Roon app disconnecting and reconnecting
Occasionally Can't Connect to ROCK
iOS Roon app disconnecting and reconnecting
B882 There was an issue loading your database
Tidal Playlists are empty
Roon stops playing (Ubuntu Server Core)
LG V30 Andoid app - Clicks and gaps
Synology DS718+ incomplete listing of tracks until a reboot
Roon lost Control of The Audio device
Configuration problems with PRIMARE DAC 30
Lose my library every time I shut down
Cannot add album to library
Roon iPad not connecting to Core
Creative SBZ Series ASIO : "Device Initialization Failed"
Lost all my tidal lists..also tidal log in issues
White Screen with Logo only
Crash all five 5mn with the last update[Fixed, media crash]
Roon not playing
Lost connection with Bryston BDP1
Tidal stream is silent
Playback has not been stable with B334
No dsd on my new laptop windows 10
Build 276 Android drops connection can’t find core
Today I rerun the roon but is not worked
Clicking Add Next in the last few seconds of a playing track crashes roon
ONKYO DP-X1 update and USB connect problem
Roon won't locate Meridian MS600 on network
Tidal seems to stop Roon from running
Problem starting Roon Radio
Distortion when playing back 24 Bit Files
iPad Pro album artwork and connectivity issues
USB Audio problem
MacMini on High Sierra having issues communicating with external HD mounted to airport extreme
Issues after setup
Can't ungroup Bluesound devices in Roon
, versus . in DSP EQ
Issues with files appearing to be corrupt, hearing pops
Roon does not see Mytek Brooklyn DAC
Big Sur - Graphics Kernel Error 0xfffffff9
Trouble logging in to TIDAL
Roon won't play since software update
Bryston bdp2 digital player
Build 269 causes a problem with my NAS
Help problems with loading database [Resolved - Firewall]
Unable to play to Auralic Aries
Search function hangs on iPad remote
Build 269 - iTunes Playlists Disappear [Resolved - Multiple iTunes XMLs in watch folder]
M4As producing "tac tac tac noise"
Crashing on MacBook Pro (OSX 10.12.6)
MacBook Air - Stops once per session
No Qobuz connection
Roon no longer seeing sotm sms-200
Old albums appear as new
Radio function is playing the same content multiple times
Add ability to PLAY NOW FROM DISK since real time watch doesn't work and force scan is so SLLLOW
Roon crashes on startup and problems with artist [Resolved]
Roon crashes on startup and problems with artist [Resolved]
Issues with seeing endpoints after switching Cores
Roon does not see Mytek Brooklyn DAC
Roon cannot find output
Unavailable? What is this? how do I get rid of this? Don’t want to see this
Chromecast display issues
Unitiserve error
Roon + Qobuz playback issues
Sluggish performance since update
Remote connection problems
Sluggish Roon. Spinner while changing tracks
Qobuz tracks skipping during playback
Roon not able to play new Tidal albums
TIDAL experiencing slow performance
Roon internet radio and USB issue Soulution 540 DAC?
Chromecast isn't showing as a display zone
Qobuz tracks skipping
Mal function of Roon labs app
Losing connection to Amp/DAC after pausing for a few minutes
No Network Error no Connection
Connection of Pro-Ject Stream Box S2 Ultra Roon Ready
Roon silent for three days, now, Tidal songs won't play
Intermittent slow searches
Slow performance since update
I can’t use tidal I get error message album on on tidal and then message too many errors
TIDAL and Qobuz albums are not loading
Tidal albums not playing on Roon
Errors when playing TIDAL content in Roon
Can't log into Roon [Solved - Bullguard AV]
Chromecast Grouped Speakers Not All Playing
Experiencing "fade in" to a song?
Tracks missing from albums selected
Question about displays in Roon on FireTV
Roon stopping randomly and constant indexing
Installed Roon, Now No Audio
Nucleus owner - error loading NAS music folder
Roon "refresh display" problems after deleting some tracks [Ticket In]
Roon identification not completing
Problem sewer roon
Slow search and overview
Occasional search slowness
Roon wont connect to tidal
Issues Playing DSD from NAS
Roon app connection fails to connect to nucleus
Scheduled Backup Location
Roon keeps losing control of my Auralic Aries G2
Music stops playing
B&O Beoplay A9 failed to play
Cannot find my device
After upgrading to Mojave, Marantz MCR 611 is not available in Roon [Solved - Rebooted Core and Marantz]
TIDAL Playback Issue - Mac Mini
Cannot connect to Roon on QNAP TS-451
Roon is very slow of late
Adding Music To Library - Wheel Keeps Spinning (0 Identified)
Computer and remote cannot find Core anymore
New Release Bug?
WiFi Router Recommendations?
Tidal does not work at all with Roon
Can't connect to Core after update
Roon crashing on Windows Core
Text being cut off
"Dein Roon-Core wird gesucht" / Your Roon-Core is being searched
Roon remote searches for core until I restart my core
Roon Playback Timeline Not Progressing for Digione Endpoint
Slow search performance
Roon crashing with Windows 10 Core
Audio card not seen after update
Problem identifying albums
Scanning Won't Stop: SonicOrbiter
Roon on Catalina crashes after using volume keys
Two iPad remotes causing conflict
Cannot connect to phone
Something on the way? (Metadata Improver: Halted ...)
macOS Catalina’s new security model broke Roon - how does this happen?
iOS app and Mac Core stopping
Playback issues after updating
Issue loading database after upgrade to 1.7
Can't load overview page
Trouble playing TIDAL content since update
Got logged out of Tiday during playlist
Stuttering issues with local and Tidal
Trouble with Qobuz syncing
Getting errors when trying to play TIDAL content
I cannot log in to Tidal in Roon
Qobuz login issue since update
iPhone endpoint disappears regularly during playback
Lost database settings? [SOLVED]
Overview page isn't loading
Roon 1.6 Remote Core Update Loading
Have to login to TIDAL when core is rebooted
B475 update is in progress but is duplicating my music
iPhone X crashing on 13.2
Files showing as corrupt in Roon but work elsewhere
Roon hanging at launch
Issue Loading Database - Update to 1.7
Qobuz tracks sometimes skip
Skips tracks every several seconds on Qobuz
TIDAL Playback Issues & "Too Many Failures"
MQA emblem showing on all titles
Roon Radio limited to library after 1.7
"This track is currently unavailable on Tidal" "Too many failures. Stopping playback"
Occasional Qobuz login failed
Sudden stop and skip to the next track
Skipping after update
Freeze and stop after the first track
Tracks skipping issue
Streaming tracks skipping on 1.7
Remote disconnecting with Innuos Zen Core
Can’t get Roon to detect Lyngford TDAI 3400
Roon Core Update 1.7 (build 536) is initializing for hours - Mac Mini
Problem when updating to new version
No artwork on the screen
Roon Radio Issues - No Luck
Since the Roon update cannot use Roon anymore from any device
Roon Core Stuck Initializing After Update
Playback issues after update
TIDAL Issues on Android/iOS/Windows
Radio works but not NAS or TIDAL content
Tracks don't play till the end
Queue issues on build 537
ROCK no longer shows up under File Explorer/Network
Playlist sync issues
Album covers missing on iPad
Can't play TIDAL tracks on ROCK
Red Warning, software needs updating
Roon Drive Scanning
Daily Mix Showed Yesterday, Gone Today
Roon setup issues
"Audio Device in Use" - Devialet D200
Metadata error message happening
Lost Qobuz connection
LS50 - Lost Control of Device & Core disconnects
There was an unexpected error, please check your account details. (MissingMethod)
MissingMethod error logging in to TIDAL
Trouble logging in to TIDAL after B528 update
No Tidal access
Roon Client on PC has lost my history
Can't start Roon Radio playback from certain tracks
Roon's search not as good a Qobuz app
Metadata Improver: Halted on Ubuntu 18
Roon zones missing
DSP Settings lost after restart
Roon Remote Issues, Mine
Problems with TIDAL logins
Core upon startup won’t connect, then after some time stabilizes
Core upon startup won’t connect, then after some time stabilizes
Update 528 failing
Troubles connecting to RoonServer when logging in to TIDAL
Roon can’t find Tidal
Roon Crashing on iPhone 7 plus running iOS 13.3.1
Failure to connect to internet appears during update
Roon lost connection to my Bluesound Node
Remotes cannot find my Nucleus
New search problem
Build 537 crashes often
Roon lost connection to my Bluesound Node
Some ripped CDs could not be loaded into Roon
TIDAL Login Issue - 2020.05.04 - 4
Metadata Improver: Halted - Build 528
Trouble loading TIDAL in Roon
Problem viewing Live Radio stations
Update isn't working properly
Getting error retrieving account information message
Help! - Music streaming keeps skipping
User for years and Roon cannot even play music from my custom built room server
Metadata improver halted roon needs a software update
Experiencing TIDAL loading slowly error messages
Can not connect to Roon remote
TIDAL Syncing Issues - NUC Core
No sound plays, sometimes reboot helps
Problem with Roon Radio since update with TIDAL
To listen to music, when I click on Roon on my PC and listen to music, after about ten, the Roon window automatically disappears from my monitor
Roon does not see new music in NAS
Metadata Improver Error - Rebooting Solved Issue
TIDAL Sync issues ever 24hrs
Overview page load time increased
Roon Frequent Dropouts (Using WIFi)
Metadata error message occurring
Please report station errors here
TIDAL login errors but not subscribed to TIDAL
Nucleus+ library seems to be gone after trying to setup a watched folder!
Metadata Improver Error - Help
Problems to start Radiostream with Bluesound Node2i
Remote Connection - Waiting for Roon Core
iPhone XS crashing
iPhone 11 Pro crashing
Unable to play DSD64 file without DSP Volume Fixed
TIDAL login every time Roon starts
Galaxy phone loosing connection with Core
Re-linking Tidal account
Qobuz can take 30s to load a track
I can‘t delete tidal-album from my library
Qobuz tracks in playlists listed as unavailable
iPhone 11 Pro has just stopped connecting
Roon - Music interrupted, Core not responding
Roon radio only play local library?
Remote won't connect to QNAP after update to Roon 1.7 (Build 511)
Tidal is slow. Very slow. More errors. Disaster
Qobuz sign-in required every day
Problems with Roon
Crashing app on iPad and iPhone
Lost TIDAL Favorites
Missing covers on Mac device
Can't find and play AAC files
Problem with authorization
TIDAL login issue - 2020.05.05
Cant connect to Qobuz after upgrading Roon
Playback stops after every song
Update not working for me
Sometimes can not access tidal through Roon
Auralic Femto - Unresponsive until reboot
Volume jumping on Android
Can't connect to ROCK Core
Pixel 3 losing connection
Need to sign in every time to TIDAL
Roon Remote app crashing on iPad and iPhone
Cannot search in roon
Trouble connecting to Core on Android 10
Lost most album cover art
New Qobuz Problem
Playback Issues - Roon looks like it's playing but not really
TIDAL playback glitch on older Airport device
Problem accessing TIDAL content in Roon
TIDAL doesn't log in after restart
Can't login to TIDAL - Error
Missing device icons
Error loading page on overview and Qobuz
Issue with skipping tracks
iOS 13.3.1 Roon app cannot find core
Nothing Playing - another one
Importing big archive
Issues with Linn Selekt
When opening up Roon I must log into Tidal each time
VPNs and Roon Core can they work together?
Roon Nucleus "Network Error: Please Check Your Network Connection"
Error loading folder on Mac
Roon keeps forgetting my iPhone 12 (B667)
After the upgrade to 1.8, all my clients do crash at startup [Resolved - Manually update to Build 806]
Qobuz and Roon Hi res
Roon Library stopped auto updating
Roon library stopped auto updating (QNAP)
iPhone cannot find Core after playing a playlist
MacOS app loads 'Choose your Roon Core' screen on boot and I'm stuck
Microsoft Windows as Core with iPhone X as Remote
Can’t connect to my Synology NAS drive anymore
Audio device not being seen at Roon app
Problems with connection
Roon installed on QNAP NAS won't play on Naim Mu-So 2nd Generation
.m4a file cannot be played
No volume for speakers/can't connect to phone
Core sign in issue (beta version of macOS Big Sur)
Metadata improver update - not updating
Unable to pause music - just keeps on playing
I have to re-boot the Nucleus before connecting
TIDAL Your Favorites page not loading [Resolved in B555]
Roon album art not appearing on roon iPad remote
Login failed to Tidal in Roon
Roon skipping tracks, worked before
TIDAL content is not loading in Roon
B555 MQA streaming seems broken
Innuos Zen Mini Mk 3 resetting Brooklyn DAC+ volume when switched on
BBC stations breaking up requiring coreaudiod force quit
Roon remote crash
Scroll bar remains stationary
Connection lost from NAS Core
Skipping TIDAL and Qobuz tracks
Problem with Tidal playback
Roon does not start
A working Roon App for latest Android Phones...Please!
"Qobuz media is loading slowly"
Rock / Roon keeps Stopping?
Automatic Pausing Still a Problem
Adding Music To Library spinning infinitely (QNAP)
Adding Music To Library spinning infinitely (QNAP)
Roon stops playing every 1-2 hours
"Other Network Devices"
Covers not shown on iPads
TIDAL login issues build 571
Plus de connection à internet
Issue Exporting
Streaming quality - No formats available
Not being able to just tune into my music file
Roon no longer loads -Comes up with message "there was an issue loading your database
After about 15 minutes, the roon program suddenly closes
Content lost of Qobuz
Time to open Application
Incident #587 - no radio connection on iOS app. WHY?
Roon randomly closes after 15 minutes
Android volume jumps
Sonos device in the kitchen not recognized by Roon
Roon down again right now in New York?
Windows 10 issues: not connecting to core, no local playback devices
Roon and msb DAC connection problem
Constant failure to play using Tidal Service or log into Roonlabs
Lyngdorf TDAI-3400 (SW update 1.1.0)
Qobuz issue in Roon
Millisecond of music missing at start of track
Tidal account issue, Roon running on ROCK
Network error - Verifique conexion a internet
Welcome Nuwriy, the newest member of Technical Support!
Tidal and Qobuz - Will not play tracks
Roon remotes lose connection to Core
Library issue adding a new album
Roon not updating on MacBook Air
Cannot connect to ROCK after Database Restore
Roon Core on QNAP - Keeps asking for the credentials to login
Roon freeze related to Qobuz (?)
Roon Core Freezing
Tidal errors straight out of the box
Intermittent signal after stopping Live Radio?
Login to client - why do I have to do this at all?
Roon won't open on computer reboot
Connection issues iOS + Android
Problem with waveform timeline on local albums
My Roon won’t recognize my Samsung R6 speaker on my home wifi network
This album is taking longer than normal. Roon will keep trying in the background
Android App can no longer find Roon Core
Metadata Improver
My roon Core (Windows) not responding
Taylor Swift album not syncing from Qobuz to Roon
Roon crashes on launch
Playback is suddenly stopping
Libary lost on ROCK
Problems with Tidal Playback
Drop out on Galaxy S20 Ultra Plus
Issue with Roon + Qobuz + NUC
Artist page resized itself
Artist playing including appearances?
Roon Scheduled Backup on MAC not working
B&W A5 issue with zones
Have to re-login into TIDAL
Backup failed on Windows 10
Roon Logout just occurred
Unable to log in
Big Sur remote not connecting to Core
iTunes and Roon
Dropbox Backup Issue
Qobuz breaks Roon
Error checking for update - Windows Roon Bridge #3
Roon no longer recognizes my Schiit Bifrost DAC since update [Resolved - Reboot]
Database Not updating after upgrading to Roon 1.7 (Build 610)
Did the "update " and now it can't find the core and we have endless spinning and no options - its sort of like the stuff I deal with at work,,,
Roon radio just stops
TIDAL malfunctioning in Roon - Keeps skipping tracks
Issue opening Roon on Mac
Sudden Playback issue
Remote android app looses connection after closing app and restarting
Roon - Tidal Login Fail [Resolved - disabled VPN]
How many times does one have to click on a button for it to work?
Roon doesn’t maintain Qobuz Login?
Stops randomly mid-song
Roon crashes after a few min of usage
TIDAL favorite playlists - automatic or manual update
Roon begins to start and then shuts of its own
QoS DSCP Tagging/Marking?
I had an uncertified device, but it's disappeared completely [Resolved - Reboot of uncertified device]
When using Tidal (Hi-Fi and Master quality) in Roon, each track plays about 10 or 20 seconds
Upgraded to 610, now repeated upgrade/downgrade between builds 571 and 610
iPad won't connect to core
BDP 3 Not Being Recognized by Roon
Sync Issue between Living room and Balcony speakers
Can't ungroup Sonos zones in Roon
Roon does not start
Issue exporting ROCK / iMac
Device Limits Schitt Mani and Modi
Qobuz Not Loading
Issue opening Roon
Playing Tidal in Roon
ML585 can't find via USB
Roon Nucleus pauses playback when skipping song in playlist
Error Loading database message, reloading app did not help
Music stopped playing now Nucleus not found
Roon app crash iPhone 12 Pro iOS (14.3) - need assistance
I think my Roon account may be broken
Number of songs/albums/artists is decreasing!
Timeout when trying to login
Album art not showing up on Roon App
Roon Remote 1.8 crashes when adding Qobuz album to library
Bloody disaster. NOT HAPPY! Warning to those who change their passwords!
Tidal fail login in via Roon, and ok via Tidal website
TIDAL errors on NAS + ROCK
Issue with TIDAL + Roon but everything is fine when using the Tidal app
More tracks getting skipped from TIDAL
Playback problems with TIDAL content
Trouble with Roon
Roon taking up to 20 seconds to start playing
Android App Issues - Galaxy S8
Android App Crash And Hang
Roon 1.8 (778) - large font formatting issue
PC audio devices no longer available after latest update (1.8 Build 764)
Issue logging into Roon Core
Songs only play 50% or 70% or not at all
Filesystem not available to RoonServer
Very very slow when I open Roon or go to an artist page
Playing my playlist and it several songs get cut off
1.8 bug: it is no longer possible to navigate from album to composition
Can't play to endpoint that isn't Core
Roon loads the album but stops after playing 2 songs
Changed Account Password
Error checking for update - 1.7 build 521
Zero Success with 1.8
Nothing Playing when there is content playing
Roon update hasn't completed
Roon not loading - only seeing spinning wheel
Roon 1.8 keeps crashing - please give us a stable version!
Live radio and streaming problems
Roon doesn't run after upgrading Windows
TIDAL isn't working, retry message
Tidal is not working since the update of 1.8
My Oppo 205 stopped working after loading 1.8
Fix not working for Topping DX7s on windows 10
My WLAN Speaker looses every seconds the connection, now its not found anymore
Each time I restart Roon without restarting my PC there are less zones showing
Library Force Rescan Not Working
Random tracks are skipping
Roon closes out during importing of some files
Why do I get a red bar at the start of the track time bar and then no sound
Lagging when starting playback [800k track library]
Slow loading / interfacing / interacting time
Crash report / Mac 10.10.4 / Version 1.0 build: 30
Android App and Mac App Freeze Intermittently
Cannot play BBC Radio
Roon Interruptus
Trouble starting Qobuz playback
Roon does not read ACC files
Library tracks are disappearing
Dropouts and Playback Issues
Device disappearing from bridge
Roon will not open - Windows 10 Core
TIDAL content empty
KEF - Roon Lost Control
Password Qobuz problem
Roon Ready can’t find my Cary DMS 500
Stuck at loading icon
Roon core won't load
Roon Remote 1.8 crashes when adding Qobuz album to library
Roon is skipping tracks AGAIN
Roon not loading - require assistance
Cannot Use Tidal after Log in Succesful
Release 816 brings back many old problems like awful juddery scolling!
Sometimes the end of the track gets cut off
Problem with Roon on QNAP
Network issues when trying to stream Qobuz
DSP upsampling in Roon not correlating to streamer/DAC
Roon don't start on my Mac
Trouble with audio devices
Roon gets frozen after I add a photo in an artist profile
Cannot connect to Roon Ready devices
Roon does not see any audio devices
TIDAL streaming keeps stopping
No Audio found Roon
Metadata Improver on SonicTransporter
Tidal music would not play
No Audio Device found (Innuos Mini)
Audio devices disappeared
Plays for a few minutes, then looks like it restarts [Fixed: DAC settings + reboot]
Roon crashes at launch if I have Discord open
Grouped HomePods not working after update
Trouble with grouped HomePods
TIDAL media loading slowly on Audiostore Prestige 3
Grouped HomePods issue
Roon losing control of audio devices
Roon core no longer sees my Sonos audio device
Roon loses connection to LS50 wireless (version 1)
B&W Formation Audio
No playing icon on playlists on iOS - depending on using Play Now or Play From Here
Completely broken
Qobuz stopped streaming - I can log in through Roon but no longer does it stream HELP!
Roon won't start/I loaded new apple iOS system-soon is dead
Audio set up problem on MacBook Air
Roon Ready endpoint (Bricasti M3) disappears in Roon [faulty cable]
Roon keeps searching for new music to add to library
Roon file scan does not stop
Reinstalled - Roon will not start
No sound from all qobuz tracks. Radio works
Controllers crash can no longer access ROON-nucleus +
Syno - After Update to 1.8 (850): Doesn't show new Albums
Changed from one track to another the playlist stopped responding
Error message during update
Issues with USB from Roon to my DAC
Sonos devices - Can't connect
Missing cover art of an album?
Updated to 884, after 1-2 hours of playing it stopped working
Roon software update
Roon opens with "No audio devices found" and then quits
Auralic Aries G1 disappears from Roon
TIDAL only plays when lowering streaming quality
Cannot play Tidal music through Roon
Tracks Failing To Load
Roon error Audio device not found (Aurilic Aries Mini)
Roon reports a DB failure, attempting to restore a backup also fails
Roon fails to load the database
Blocking UI function points
Nucleus shutdown
Trying to backup to a ReadyNAS
Playback issues with DAC8PRO in Roon
Losing connection to Nucleus on a daily basis
After yesterday’s update, I can't find my SOtM sMS-200 / tX-USBultra
Issues With Roon And Moon Mind 2
I’m having trouble with Qobuz
Nucleus not found on my network
Roon is not responding when searching for an artist
Can't access Roon from Android
Log in issue in Tidal
Roon Remote on macOS keeps crashing
Roon on iMac (MacOS 11.2.3) crashes after red square appears on screen
My Playlists in Tidal are missing [Solved]
Very very low through my Ayer DSD DAC [solved]
Folder with 5 versions of the same song - only 2 showing up
TIDAL no track found
RoonBridge Zone drops with 1.3 build 208
Airport Express cannot play TIDAL MQA content
Can't find my HD tracks download in roon [Resolved]
Roon won't open past the loading screen (Windows 10) [Resolved]
Every album imported is duplicated
Tidal - bad user name or password [Resolved]
Daily problems with starting Roon
Blue Sound devices have disappeared from Audio options [Resolved]
Roon Core pegging my CPU when in full screen on macOS
Audio Device Issue
I can not access my antipodes server
Continuous scanning
Roon is stuck scanning files
Tidal Playlists through Roon are "failing to load"
ROON with M2TECH HiFace 2 [Solved, Firmware update]
Convolution - not working for USB but WORKING for Toslink/Optical
Lumin D2 not recognized
New database with old problems
Where do I share my questions with ROON?
Roon Crashing in Macbook Mac OS sierra Out of nowhere
I have a question why iphone x does not see audison with DAC TEAC
0 identified, analyser not always analysing, how to update Roon? (1.2, b165)
RaspberryPi connection issues [resolved]
Disappearing Albums?
DEQX HDP5 gives error "Transport: Failed to open the device" [Resolved - USB type A to type B cable between the USB input card at the back of the DEQx and the bank of USB inputs under the power supply]
Parametric EQ - values entered are overwritten
Alert: TIDAL: tidal_network_error [AWS outage]
Playback stops after 60 seconds
Random Power Shutdowns: NUC RoonOS
No album covers in Roon app for Windows7 [Resolved]
No Tidal: Network Error
Can't Connect To Core After Inactivity
Screen blackouts after Roon installation
SONOS grouping issue
Roon running slowly!
Roon must gracefully rescan all playlists to update unavailable tracks by comparing with library tracks
LG V30 Andoid app - Clicks and gaps
Sonos grouping issues since Roon update
(B334) Pause causes Roon to lose control of Sonos device
Transport: Failed To Load Media Errors with Tidal
Play issue when exclusive mode is enabled on Mac Mini M1 (2021-11-21) [Roon Investigating]
When playing MQA content in Roon (Antipodes DS-GT) - “TIDAL media is loading slowly..."
Library continually scanning and deleting tracks
Unexpected error loading album. Please try again later
Slower since updating
Midi output quits
Tidal load lag since update
Anthem STR Preamplifier: Producing audio artifacts under certain conditions (pops, white noise, and static)
Roon usually won't recognize my Mytek Brooklyn
Connecting remote devices
Nucleus drops off line - or very slow to play
Cannot set up remote
Since latest 1.5 update, anyone else getting intermittent pops and clicks randomly on tracks intermittently?
Airplay with Sonos One - No Sound
Roon temporarily unresponsive before showing info about new song playing
Progress bar stops while music is ongoing
Connectivity with Sim Audio Neo MiND2
Transport not available message [Solved]
"This track is not currently available from Tidal"
Audio zones disappearing on Mac Mini
Slower TIDAL performance
Multiple Roon Remotes accessing one instance of RoonServer?
TIDAL performing slow
Albums appearing in library although folder and files do not exist [Solved]
Can't play new Billie Eilish Track in Roon but available in TIDAL
Track remain in playlists - although track deleted or hide
Roon will stream MQA, but not play purchased MQA album correctly
Roon skips tracks on slowdown
Build 334: Connection to Roon Ready devices has been unstable
Ringing on music files
Roon not able to locate Devialet core amplifier after download
Missing thousands tracks anda cover artículo in music files
New update of Roon : audio analysis returns to 0
Android phone connects to Roon core on laptop but can't get music to play through amplifier/speakers!
Lost Music Files loaded from my library
Disconnects from NAS
Difficulty changing library to new computer - have tried all listed processes
Core was used on a different network and now iOS cannot connect [Resolved]
Devices and Music Files Missing After Upgrade to 1.5
Build 88 - Keeps crashing after about 1 minute (when Tidal is enabled)
Naim Uniti Atom Upsampling problems
New setup. Can't import from NAS
Roon no longer recognizes Directstream DAC as audio zone
Squeezebox Radio playback issues
1.7 DB update not finishing
Volume issue on hi-res playback
Ver 1.5 cannot see networked devices
Missing Airplay device
Streaming Radio Crashing Repeatedly
Trouble with internet radio station
Working fine yesterday but nothing today
Stream to JRiver MC24
"No audio device found" then Roon shutsdown
Missing All Album Artwork Lately
Roon not recognizing core
B882 installed, database crash after first run and no audio devices found
Audio analysis info [Analysis Stuck]
Playback issue to Bryston
Roon to Sonos with Tidal: stops after some seconds
Reset search option? [Solved]
No Audio Device Found, redux
Roon will not open
Downsampling problem
Galaxy Remote Connection stopped working [Solved]
Is Roon supposed to take upwards of 15 minutes to start?
Roon repeat stop and go & low quality than Kazoo!
Roon not connecting with my DAC, Ammara is & Tidal is
Roon + Sonos Airplay issues
I can not open Roon on Windows
Discover Screen Hangs
iPad could not find music on my Roon Core
Tidal account no longer working [Solved]
Trouble with Absolute Radio station
Strange playback issue
Tidal Favorites Coming and Going [Solved]
Connecting from MacBook pro to Oppo BDP 203 Streaming Can't connect
Continuously Updates Database Upon Startup
Having problems "enabling" a new DAC
Lost connection with IPAD
Focus: Inspector screen not closing [Solved]
Tidal not working since their network issues [Solved - Changed DNS in Router]
Tidal disappears from Roon
Roon v1.6 - Roon Software Server Constantly Reboots
Gary Moore albums do not appear in Roon
iPad remote can't find Core
iOS Roon remote disconnecting
Only detecting 1 of 6 BlueSound devices
Roon Core/Meridian Endpoints disappearing
Musicvault M7 - Can't get Roon to work - it was working [Resovled]
Duplicate albums again
MQA file playing as CD quality
Roon remote not finding core [Solved, Windows update reverting default firewall]
Issue with Roon/microRendu/Project Digital S2
Nucleus cant find enpoints/music zones [Resolved with reboot]
Slow to start local album playback in Roon
Playback issues with ifi DAC
Audio output zone Images Missing
File Copying (for Import) is hanging
Roon player on macOS fails to start playing radio channel
Tidal connectivity and login issues
Song titles quickly change without playing
Setup for pc with asus stx11 sound card, no sound
Instability in new Nuc setup [Potentially Resolved - failing SSD]
Roon stuck scanning
Can't log in Tidal while in Roon
iPad Roon losing control bar when flipping between apps
Playback problems and remote disconnects in 1.6
Roon crashing after Mac OS Update
Tidal search not working
Can't get any audio to play
Airplay stuttering issues
Local audio not found on remote computer [SOLVED]
Folder is not available or deleted after reset
iOS 12 Roon client lockup
Roon wont recognize my audio devices[Solved-ish]
Windows Roon Server / iPad client
Android app dropouts
Samsung S10 - Crackling and playback failures
Musicvault M7 - Can't get Roon to work - it was working [Resovled]
Playback problems and remote disconnects in 1.6
PC not recognizing ROCK NUC
Remote "Failure to Connect"
Auto scanning music folder - stopped
Library and all network devices disappeared
Tidal not working in Roon, works outside Roon
Playback stops within a few minues
RoonServer stops running on ROCK
Roon 在win10上提示 No DC
Import iTunes into Roon Nucleus
No connect to my linn majik dsm 3
Pioneer N-70AE no longer working on USB
The topic is "I'm a lousy computer operator"
Is adding to Library from Watched Folders Automatic?
Playing in double time [Solved]
Can't connect to Roon Core - connection keep resetting
WiFi Issues - Help Requested
Missing Album after initial load?
Streaming drops using Roon on MacBook Pro to Naim Uniti Nova
Random track skips
Roon just started playing garbage
Chromecast lost control of playback errors
How is it possible to delete data for an old album
Changed my Ambre for a New Ambre (SOLVED)
Dropouts when using playing back to remotes
Roon can’t play to Cary DMC 600SE
Song titles quickly change without playing
Connecting Mac to Antipodes
Audio devices for Devialet Air and Airplay missing
Can't get roon to play music
Slower performance since update
Nuc and Rotel not enabling
Tidal not play music via roon
Roon 1.7 killed all my flac radio stations
Tidal Dropout Problems
No Audio Devices found (Chord Hugo)
Problem getting iOS App to connect to core
Tidal won't login after latest roon update [fixed in 1.3]
Roon can't locate library
Connection to the roon server on NAS
Internet radio drop outs
Constantly crashing. Is there any actual support?
Device stuck in Fixed Volume Mode
TIDAL performing slowly
TIDAL performance in Roon is slow
Setup Audio in Roon [resolved]
Gapless playback problem
Ayre not staying on as an end point
Roon Core is Loading Very Slowly
Sonos playback errors - "Roon lost control control of the audio device"
No sound from Tidal after update to 1.5
Roon Bridge Linux not visible
Roon App loads but cannot get past select core on this PC
Ayre not staying on as an end point
Suddenly the audio cuts out, but the continuous piece to play
Error when play with Qobuz
Progress bar impacts sound quality
Build 88 Add To Library Not Working Properly
Roon's Failure to Load Music
Roon can see the SONOS end point, but can not stream to it [Resolved]
Singxer SU-1 + Aqua La Voce S2 DAC
Spinning disk on mac
DSD + network?
Issue with convolution filter and internet radio
Roon reports having problem loading my database [Resolved]
Songs cut short
MyTek 192 DSD Losing Lock Switching Sample Rates
Roon not loading database, help please
Sound is dropping out during playback
Roon core access disappeared
I can’t find some of the folders in my own library
App on android rarely finds my innuos zenith
Roon 310 crashed on startup [Resolved]
Tidal Login issue - bad username
System Output/Bose Audio Zone Skips through all songs
QB9-DSD + RPi - Issue switching sample rates [Resolved]
OPPO HA-2 native support
NO sound at all PC to Marantz 8801
Crashing while setting up audio outputs
Can't Access Core in Build 194 Linux Core
Roon not playing since last update [Resolved]
Qnap 253a to oppo sonica dac(usb connection)
NAIM Core not recognised by Roon -
Audible clicks between tracks
Macbook remote losing connection to Musicvault M7
Re-connecting my Roon
Os mixer problem with new Mac mini
Roon has quit playing!
Stuck on white screen with Roon logo (mac) [Resolved]
Sonos connection drops frequently [improved build 207]
Malfunction-Roon skips from one track to the next instantly!
Daily sign in for iOS Roon remote is required
Roon 1.3 crashes: Can't log in to Roon Core after update to macOS sierra 10.12 [Resolved]
RaspberryPi connection issues [resolved]
Playback issues
Regular momentary break in playback
Audio devices not appearing
Multiple Windows Remotes
No Sound on Some Tracks
Hegel H360 internal DAC
Metadata (cover art to album association) messed up, what to do?
DSD files not playing in Roon with HQPlayer [Solved, MIDI volume]
Zone problem of disappearing
Program won't load past intro splash screen
Have to reboot Sonos Connect - "Roon lost control..."
Trouble with adding radio stations [SOLVED]
Issues Playing TIDAL Content [Solved - Cleared TIDAL Cache]
Spinning wheel goes on and on after slight change in iTunes
Mac Roon client fails to connect to remote Roon Core
iPhone and iPad no Longer Connect to Roon
Can't Access Core in Build 194 Linux Core
Some internet radio plays, some don't
Can't see local files on Roon [Solved]
1.3 Roon lost control of the audio device (when starting DSD playback) [Resolved - 1.3]
The neverending logon
Windows 10 to Sony STR-DH750 Issues
Tidal on Roon track failed to load
Unable to access Tidal via Roon (suggested fixes from Knowledge Base not working)
Issues with Roon remote after adding a Switch
Roon update link does not work on second windows machine[answered]
Grouped SONOS issues
Since today, Roon stopped playing my library (but streams radio and Tidal)
Roon remotes not connection to Antipodes Server
Samsung Galaxy S9+ Remote Issues [Resolved]
No DSD512 Sound with my iDSD micro
Roon not connecting to tidal for last 5 days
Search slow when signed in to Qobuz
“Media loading slowly”
Roon does not output to my Mytek DSD 192 DAC nor to HQplayer [Solved, DAC config]
No Audio Output Options In Roon 1.2 (build 168)
Jumps through whole album in 10 secs and no audio [Resolved]
Not all Bluesound devices are appearing in Roon
Tidal Master audio - sounds terrible and pulsing noise
Core is no longer visible in my network?
Can't get roon to connect
Issue with SELEKT DSM with the Davaar 75
Roon using Synology NAS - Setup Error?
Thecus N2520 + fail to add network folder
Intel NUC HDMI output suddenly gone silent [Resolved]
Roon Stuck Adding Music to Library [Resolved]
Roon won't open. Non-responsive
No album art in albums library view
Roon erkennt Geräte nach deaktivieren nicht mehr
No Audio Output Options In Roon 1.2 (build 168)
No playback anymore, neither from library nor Tidal
Roon crashes when I add or delete tidal albums from the library
History: odd behaviour [Resolved build 200]
Roon losing connection [Resolved - New Router]
Roon can’t find my NAS yet (music in shared file). Any tips?
Mac Mini + Uptone USB Regen + Hegel H160
Roon + cocktailaudio x45
Running very slow on iPad mini
There is a big noise when i directly unplug the power of the linux server
Audio devices gets reset after each Windows 10 build update
HQPlayer no longer outputs [Solved, Restart]
Distortion caused by some Tidal tracks
Tidal login fails - no issue with password or account, this is 100% ROON
Roon and Ryzen - high CPU usage?
Roon doesn't see Auralic Altair
Tidal won't login after latest roon update [fixed in 1.3]
How to change the Date Added?
Mark Levinson 585 suddenly dropped from audio zone
Losing Music from QNAP
Not connecting to NAD M50.2
Partly loaded album covers [Resolved]
Export/New Folder Not Working [Resolved]
Roon not correctly reporting M-DAC+ modes
Problemo: Duplicate music folders in Storage section in settings
Build 157 not playing M4A files
Many duplicates with wrong network path
Gapless Playback
Build 416: Roon Radio does not start playing after album ends
My High Res R.E.M. albums have disappeared, replaced by Tidal versions [Solved]
Tidal keeps breaking on me
Qobuz favorites do not appear in Roon
No sound via HQ Player in Roon
Roon hangs at the end of a song
Throwing a party tomorrow night and can't get ROON to open on the Core
Issues With Roon and Hqplayer
iPhone 12 Pro - Heating up when using Roon app
The images are missing from album covers
Nucleus+ and NAS connection dropping
Throwing a party tomorrow night and can't get ROON to open on the Core
Roon internet radio
Roon continues to crash
Sonos Play 1 Discovery Issues
Connection unstable and slow user interface
USB audio interfaces not recognised by Roon
Keep losing wifi connection to Roon Server [Resolved]
Roon skips all stereo tracks
Roon Core in Nadac Cant Connect to Remotes
Atoll IN300 connected via USB not working
Scans 7000 tracks imports only 5000
Remote loses core
Remote loses core
Remote loses core
Hegel H360 Not Playing DSD [Solved]
Managing audio devices on remote
Second computer Mac, with hqplayer integration
Trinnov first time setup [Answered]
Tidal constantly syncing [Resolved]
Help needed with tracks / albums that incorrectly appear as multipart tracks
Allo isolator - Roon recognizes the bridge but DAC is silent
Problems With Backing Up Roon
Roon can't find Auralic Aries [Resolved - Firewall]
Behavior on NAS reconnection?
Deleting Duplicates permission denied! What went wrong?
Roon skip through tracks on playback - Restarting RoonBridge fixes the issue
Sonos System unavailable ?!
Build 161: iPad seems to take longer to initially connect to Roon server?
Sonos Connect gives "Transport: Failed to open the device"
V1.2 Build 161 Mytek Brooklyn losing lock
No Music at all
Optical or RAAT/Wifi
Device Initiation fails - but I still hear all the music!
Unable to use 'Copy/Paste' when editing Version
Songs have bad distortion [Resolved]
Playback issues with the dCS Upsampler (Build 298)
Problems importing music
Missing Tracks In Roon
No audio device
QNAP 1282t 4.3.3 server setup not found "Looking For Remote Libraries"
DSD play problem on HEGEL HD30
Tracks available on Tidal but unavailable on Roon
Connection to Audio Device - No Response? [Resolved]
Sorting out my music library
Tracks change uncontrollably at the rate of 1 to 2 per sec
Multipart tracks [Resolved]
T+A ASIO Driver with Tidal "crashes" (new)
Zone grouped Naim Muso and QB - Only have sound from Muso
Cant connect to ROCK
Can't find my music
No Audio Output
Trouble getting Qsonic export files to load into Roon
Noise on DSD up-sampling with a Vega Dac
Roon Does Not See AirPort Time Capsule
iPhone7 not connecting
Roon sounds like a machine gun after update [Fixed in Build 234]
No Media Device Found
Cannot enable ATV4
Roon/Tidal Issues
Connecting to Anthem receiver (HQ Player error message)
ROCK not responding to mDNS queries [resolved 1.0.75]
Inscrutable User Interface
Roon forgets the first track at my imported music
No music playback
"Cannot load app"
Roon loses audio zone
microRendu with Roon
Beginning of track is cut off
DAC displays incorrect sample rate at random [Singxer Driver Not Ready]
iTunes generated playlist not displaying correct track order in Roon
No Volume Control and Play Starts at Max Volume
Skips Songs / goes quiet [Resolved - Other applications prevented Roon from fully updating]
Loss of Sound after 5 seconds
Error loading Convolution Filter [Resolved]
Music suddenly turns to pink noise
Qobuz tracks skips
Roon server stops allowing connections
Devialet with CI and roon
Multiple Forced Rescans Needed After Reopening Roon
Streaming problem for the first 2 / 3 tracks of each album
Screen Artifacts in Roon on 2010 Mac Mini [Resolved]
Issue with Playback design MBD5 + USB-XIII
Switching Cores Forces me to Restart my mac
Cover art disappears [Resolved]
Meridian zones disappearing
Dali Callisto 2c soundhub can’t play roon
Tidal + Roon Library = Nightmare
A little convolution problem with DSF tracks [Resolved - bad file header]
iFI Audio iDSD Micro - DSD512 capable but Roon displays DSD256 as max
Can't log into Roon! [Resolved]
DAC not recognized [Resolved - Firewall settings]
Roon crashes constantly
Running Roon in Docker and it pauses and looses audio device
Linux Roon server not playing high res files to Squeezebox [Fixed in 1.3]
Build 218: Transport: Failed to select Roon as the current source [Krell Vanguard Digital]
Trouble with Qobuz playback
iOS Remote connection problems since update to 1.3, 218 [Resolved]
Bose speaker works fine with OSX but on Windows it skips through songs (local and tidal)
Roon server no longer functioning on windows 10 PC [solved, antivirus messed up]
Apple Server Crash [Resolved]
Half my music no longer shows up and new additions also do not show up
Merged Albums Keep Separating
Auralic Aries Display [Resolved - build 223]
Cycling through songs without playing them [Resolved]
Roon + Sonos not working
24/192 files breaking up [resolved]
Android wifi problems when trying to use Roon
Lost Audio Outputs via Roon
Roon forgets the first track at my imported music
Roon not starting Windows 10
Roon and Devialet Air 3.0.4
2 of 8 existing files not recognized
RoonServer Crash (Linus/iPad Reconnect)
Roon + HQPlayer + crossfade active results in cutted tracks
Remote Can't find core on SMS 200
Tidal has dropouts while playing 16/44 in Radio Mode
Cannot stream from Qobuz on Roon
Album missing - visible in Tidal but not Roon; problem continues
Tidal not working, Playlists unavailable
Roon Will Not Connect with Remote App Devices
Roonserver constantly using network and CPU?
Roon and Antelope Audio DAC issues
Multichannel DSD files output at 2 channel to Oppo
ROCK Core lost connection to endpoints
Playback issues with ROCK and RoonBridge
Tidal playback stops frequently
More than 4 days for loading my files?
No audio devices found NUC - was working great
Tidal issues - tracks won't play any more
How to set up Roon Bridge DSD Native mode in BDP-1
Silent sections during playback from NAS
Tidal error when looking at my favourites[Solved-ish]
Roon not seeing OPPO 205 [Solved]
Loosing Meridian endpoints
Airplay stuttering
Multiple Roon crashes and disappearances from network (Micro rendu + ATP )
Something strange with number of tracks imported (bug?)
Android-Playback stops in background
Tidal connectivity and login issues
Fire HD10 finding the Roon Core
Can't see my connected devices
PS Audio DSD being recognized in Roon as: PS Audio CDMCM-210 ("advanced transport") and is converting files
Roon freezes up or crashes
Audiolense Convolution Filters in Roon [Resolved - Build 298]
RAAT Error: Connection refused
Stuck Adding Music - 0 added, 0 identified
Roon Nucleus Plus appears to have lost Network Connection @support
Connection lost while playing DSF file
Lose connection from NAS!
Iphone X and Roon
Trouble adding radio stations
Support for DSD512
New Installation
iOS Roon app disconnecting and reconnecting
Roon can't find Redcloud Directstream Jr
Tidal tracks not playing, can search, can browse, can view
Dropouts not sure how to fix
Streaming issues - both Tidal and internet radio
Latest software update is bad
Frustration with iPad
Lost Connection when RoonServer screen is off
Roon Core crash, can't connect
Inconsistency of MQA CD playback
ROON remote does not work
Wifi Issues since Roon
Roon is not play some tidal songs
Roon + Bluesound problems [fixed by BluOS update]
Roon lost network connection
Freeze with very short gapless tracks
Won’t play next song in the queue
Grouped Zone Playback gets stuck - BluOS + RoonBridge endpoints
Stubborn backup location [Resolved - Roon v1.4]
Tracks skip when streaming from Tidal or Qobuz since Roon 1.7
Crash all five 5mn with the last update[Fixed, media crash]
"This track is not currently available" TIDAL error message
No output via airplay on Aries mini
Airplay stream Playlists & Radio - Roon stops when the next song has different format
Roon skip through tracks on playback - Restarting RoonBridge fixes the issue
Roon is annoyingly slow
Track currently not available in Tidal etc
Unable to play TIDAL tracks in Roon
Content being pulled from NAS struggling to play
Apple TV no sound at all
Sonos: Play 1 dropping connection [SOLVED]
Problem streaming to Bluesound Pulse 2
Trouble with Roon Radio and Qobuz
Roon adding Tidal albums to my library unrequested
Roon crashes under Win10Prox64
Roon crashes under Win10Prox64
Transport: Roon lost control of audio device (Linn Klimax DS/1)
Apply library settings
Roon crashes on my mac mini [Resolved]
ROON / HQPLAYER stops when new track sample rate changes
Roon core connection lost to backup folder after startup or reboot
Backup failing to Dropbox and external hard drive
Roon keeps sputtering until it finally crashes
Can’t connect to Tidal
Dropouts with Antipodes Server and Auralic endpoint
Sonos - Lost control of audio device
EC Living TANA SL-1 , Apple Airplay
Network share disconnects after reboot
TIDAL media is loading slowly error
Roon Stops Playing Randomly To Pi Endpoint (DietPi & IQAudio Dac+)
Radio station problem [Resolved build274]
Can't see external hard drive on MacOS [Ticket is in]
Application install post-update failed
Cannot delete album from Roon
After adjusting settings in Integro iPad remote will not connect to core [Resolved - Firewall]
Roon won't sign in
I´m not able to connect my Tidal account
Android App Hard Crashing - may be Oreo related [Ticket Open]
Roon Login - "Unexpected Error" message (Win8.1)
"Audio File Loading Slowly" with 2012 Mac MIni [Resolved]
Roon not sending audio output to Roon ready device [Solved - Ethernet Cable]
Tracks being skipped
Multiple Sonos-Airplay Devices - How to remove?
Volume limit prevents speedy adjustment from max after reboot
Backup is not working
Error message Live Radio
Unable to login to TIDAL via Roon [Resolved - Reboot]
Login to my TIDAL account
Update crippled me
Roon Radio limited to library only
Playback is loading slowly issue
Sluggish performance on trial
I can't log on Tidal? It says can't log in check your connection. Please could you help me with this, my connection is ok
Roon not picking up new music
Android app not connecting to my Core
Remotes are disconnecting from Core
Displays Are not showing anymore
Roon logo spinning when identifying album
Export playlist : Folder (... generates M3U file)
What is happening when I loose core connection
Missing albums and old albums displayed as new
Roon Transport Control
Volume change switch from 176k vs 352k sampling
TIDAL songs being skipped during playback ("TIDAL Loading Slowly....")
Slow searches and images aren't loading
Search results are slow to load
The app keeps closing
Amare Musica Diamond Server as RAAT
Moving playlists to a new core
Can’t get tidal to work
Can’t log into tidal on roon
Windows 10 update - Cant access Roon
Organizing music files
Only seeing Roon logo on Web Display
Installed Roon, Now No Audio
Roon display dont update when a new song/album is played
Remote connection failed
Unable to connect iPhone app to Mac mini
Just updated to latest version 1.05 and Roon says it cannot find audio devices
iPhone DAC lost connection when screen goes off
Issue playing music
Cannot sign into the Roon app - it’s reporting Network Error
Internet Radio stops playing constantly
My ROCK is randomly stopping
Experiencing slowness with Nucleus
Can't login to TIDAL in Roon
Backup problem when I try to back up to my Mac
No Sound with Core on Linux mint
Volume Changing By Itself
Roon remote issues
100% volume bug on transfer of zones, blowing up speakers?
Variable search performance
Roon overrules device
Ubuntu Core: Metadata Improver Paused Error
Android tablet no longer connects to QNAP Core
Can't play tracks on core/pc, only other endpoints
iPad remote hangs when I have done other stuff and go back to it
Internal digital outputs vanish
Issues with Tidal log in
TIDAL login problems in Roon
Scan of the library does not end
Roon Radio Problem
Playback stops after a few seconds
iPhone XR disconnecting from Roon
Error message: Roon Radio limited to library (not solved ?)
Music stops with Remote Desktop termination
Roon Radio doesn't start once the queue ends
Watched folder infinitely scanning
Tidal playback issue
Too Many Errors During Playback
No core backup before switching core to Nucleus+
Pulse mini 2i not showing up in audio settings
Content showing as new when it shouldn't be
Roon stuck on loading screen after latest update on OSX
Freezing when trying to access data
I can’t play anything from TIDAL and/or my local library
Roon + TIDAL Issues
Problem with playback to OpticalRendu
Can not login I just upgraded to OS Catalina
Can't connect to Roon Core after the update
ROCK can be discovered on the app only on NUC startup
Roon Remote app not loading after latest update (build 806)
Music dropouts about three times per hour
Issue with DMC 600SE device + Roon
Unable to start qobuz streaming
Qobuz tracks sometimes skipping
Windows 10 Core playback issue
NUC Crashing After 1.7 Update
Roon not working with Qobuz active
Trouble running backups
Metadata Improver Message
iPhone 12 can’t find RoonCore
Microrendu skipping tracks unable to play with roon 1.6
OnePlus mobile update Roon 1.6 problems
Android Phone : Core not found
iPad version unstable
Roon not loading TIDAL - Too many failures
How to add Music Files to the Network folder?
iOS remote using old IP address
Roon radio sticks at the end of songs
Qobuz skipped tracks twice
Playback skipping sometimes after update
MacBook Pro playback skipping
Qobuz tracks intermittently advance to next track
Skipping to next track mid song
Roon 1.7 - Can't play anything from Qobuz
"Roon lost control of this Device" - Sonos Play:5
Cover art not being attached
Overview section of Roon is not working
"Overview" Screen no longer works when connected to ANY STREAMING SERVICE
TIDAL doesn't work even after log out and back in
Metadata Improver Error - Help?
Roon Radio 1.7 play part of song and skips to next song
Streaming service tracks skip
Intermittent skipping to the next track
Every song in all playlists are unavailable
Need to login via TIDAL after Core is rebooted
Qobuz skip after update
High pitched noise at the start
Missing artist images
Shuffle Locks Up
Qobuz 192khz stream keeps stopping
Cannot login to Roon software
B536 I am unable to stream to any of the speakers
Roon not adding tracks to queue or playlists
Roon doesn’t start on iMac
TIDAL login difficulty
Tidal albums not coming up
Metadata error message on Nucleus
Twice a week TIDAL stops working
USB Sabre DAC not showing up
Can't identify album in Roon
Playback Stalls Sometimes
Cocktail Audio N15D - Not always appearing in Roon
Chord Mojo disappearing after update
I don't agree with censoring the forum to make Roon look better
Clicks during local files or tidal
TIDAL Login Issue - 2020.05.04 3
Trouble logging in to TIDAL after update
I am unable to log into Tidal
TIDAL - Too Many Failures/Track not currently available
Database Update Issues
No login to Tidal via Roon possible after latest update
Trouble with TIDAL login
Non-200 status code from TIDAL, code: 400
Can't Log In to TIDAL after update,
Experiencing TIDAL login failure
Can't update any further
Changing cores problem
Trouble connecting to SonicTransporter
Roon app on iPhone (iOS 13.4.1 crashes)
Having trouble updating to Roon 1.8
Tidal login failure after update to build 536
TIDAL Login Issue - 2020.05.04 1
Qobuz "too many failures" error messages
Unable to login to Tidal - Frustrating
Getting "new software must update database" message
Missing tracks after import
Roon radio limited albums and tracks
Having some problems with Sonos playback
Roon not playing track
Tidal - Too many failures. stopping playback
TIDAL Login failed - Don't have TIDAL anymore
MC200 MQA Skips
No Sound Except Live Radio
Recommended Albums Missing
Waiting on Core message
No stations listed apart from “recent” no play options
TIDAL Login Issue - 2020.05.04 4
My Live Radio Not Displaying
Roon crashing when playing to Sonos
Seeking Support For Roon
iBasso DX160 DAP & Roon Android App - a failure
My iTunes library just disappeared from Roon
Issues with loading TIDAL
Roon not playing after pressing play
TIDAL Keeps getting logged out
Roon Radio only plays songs from library
Some Live Radio stations playing in mono
Tracks are skipping from Qobuz after the most recent update
Tidal syncronization
Roon Radio Doesn't work on Tidal
Roon is reporting - Metadata Improver halted
Re-linking Tidal account
Significantly longer load times for Overview
TIDAL Not working properly - Playback errors
Tidal fails auto login with error message
Metadata Improver Error: Nucleus
Can't play Tidal
Spinning circle after Tidal Login (same problem that others have reported)
TIDAL Not working properly - Playback errors
Oh Dear, oh dear - Roon keeps losing the plot and pausing Tidal music
Roon Core Connectivity Issues
Tidal + Roon not working
TIDAL logged out
Error playing to Fiio M11 Pro DAP
Roon RAAT is failing
Can't Authorize Core
iPhone XS crashes every couple of seconds
KEF LS50W - Roon lost control of Audio Device
Working perfect yesterday, now cannot connect to Roon Core
Logic of Roon scanning of folders
Roon Radio cutting out/not working
Can't ungroup zones
Not discovering my device /desired zone
TIDAL - Not playing
Roon is skipping after 10 secs- every track!
Roon can't connect to TIDAL
DSD Playback Issues
Android remote connection lost
iPad air crashing when browsing artists
Authorization Check does not happen
Random skipping and random stopping on Qobuz
Playlist reset button always there
TIDAL Sync Issues, being logged out
Roon close after 1-3 days
Qobuz media is loading slowly for ELAC Z3
Waiting for remote Core error
Qobuz logged out on startup of Roon
Roon not playing tracks for long
Problemi con aggiornamento roon
Nucleus shifts balance to the right
TIDAL isn't logged in after restart
Playback delay after 1.7 update
Can't sync with TIDAL + Nucleus
Problem accessing content in TIDAL
Trouble loading TIDAL content
TIDAL Keeps Logging Out By Itself
Unable to stream Qobuz
Rock problems - needs reboot
Frequent "must update database" message
Roon Nucleus + Auralic Vega G2 - tracks sounds as whitenoise distortion
NUC problems - needs reboot
Brief error loading page message
Roon Not Adding to Library
CD ripper not working and other issues
Toggling "Accept connections from remote" to connect android phone
Roon Core 1.7 (build 610) stuck initializing
No Audio Devices Recognized
Roon crashing when scanning
Issue with Tidal - core hangs?
Cannot connect to new Nucleus
Cannot connect to tidal - May 14, 2020
Unable to update Nucleus, error message
Unable to play Tidal tracks
Roon Trial - lost control of the audio device - Sonos
Roon doesn't recognize my DAC (Pro-Ject)
Updating error on RoonBridge
Migration from nas to nucleus is difficult
Lampizator Atlantic SE dac not visible with Roon NUC
Roon not recognising Auralic Vega G2
Qobuz no longer accepts my login on Roon
Arcam AV40 does not show up in Roon anymore
Cannot see my account; red warning that I'm not up to date
Problems with streaming radio
Upcoming track is not running track
Qobuz issues - day after switching
TIDAL Your Favorites page not loading [Resolved in B555]
Tidal song was cut at the start, recently got random silent too
Unable to pause music - just keeps on playing
Roon's problem with Tidal
Roon app shutting down on my iphone
Roon loses control of the BluOS app
MQA with new updates
Album art not showing up until Roon Server restarted
TIDAL albums not syncing to Roon
Video flickering in Windows10 using Word when Roon software is active [Resolved - GPU driver issue]
Tidal stops playing tracks
Allo Digione issues
Stuck Spinning Circle - Metadata Improver error message
Roon Radio doesn't work as it should be
Roon issues with TIDAL
Problems with iPad as remote
Unable to Connect to TIDAL/Reinstalling RoonServer on Synology
Cannot login to TIDAL - Windows 10 + Android
Lost Network Path
Roon installer64.exe application error (oxc000007b)
Roon Core on QNAP folder auto scanning no longer working
Unexpected error when trying to add a new network
Roon iPad App Hangs
Qobuz in Roon drops out often
Too Many Failures - Qobuz Content
Qobuz track playback issues
I get a log in or register screen, after login nothing happens
Room losing control of Sonos
Empty screen after minimizing window
Problem using Roon to play Tidal
Tidal freezes on Roon as soon as I tap on anything
Album thumbnails aren't visible with a new search
Roon is not adding to library for Tidal or Qobuz
Roon and android phone
Play waveform no longer visible
The Roon app on my iPhone 11 crashes ~25sec after opening
Trouble signing into new free trial account with Qobuz issues
Roon Failed to Login To Tidal
Roon + Qobuz cutting out
Bug: Multiple Display Chromecast device entries
Potential customer has questions & suggestions from trial (2 of 2)
Roon Nucleus+ Connection Issues
Can't login into Roon
When I start the section I cannot access the Synology DS916 +
Qobuz long time to load + metadata issues
Naim NDX2 streamer is losing connection to iMac roon server after waking up from standby
New albums not adding to my Library
Nucleus struggling with DSD512 since buid 571
Metadata Improver:Halted
Since update problems with Roon - with a QNAP Core