Please report station errors here

Checking, it looks like you do run a Qnap. In which case your .aac codecs are disabled. See this thread, @crieke has kindly offered to help

1 Like

Is there a documented codec install I can use to get AAC working on my QNAP? I swear I never used to have a problem with AAC radio streams.have we changed the back end?

Posts crossed! Yes, QNAP update, not Roon, upset things.

3 posts were split to a new topic: RTE Radio streams cutting out

Aha, thanks. I’ll read up later.

Brian: Sadly, we seemed to have lost KWPQ 103.3 Blues & Jazz. The link no longer seems to work. Thanks!!

Changed the stream. Try now.

1 Like

Yes! Thanks so much!!


I cannot play any BBC stations now, in any format. Other stations I tried work well.

Qnap TVS 471 BT router, all hard wired cat 5e Meridian 210 and iPad.
Via Bluesound all is ok (BluOS app)

Ok, a reboot and further fiddling makes me think the AAC bug is back. I tried to play local and streamed AAC and failed.
The multimedia Consol app in QNAP recently updated…
I have managed to play MP3 BBC streams

Hmm. Probably the cause, pinging @crieke.


Update, I have re done the ffmpeg update with a putty session and AAC is working again for me.


This topic was automatically closed after 26 hours. New replies are no longer allowed.

Hello again @naryfa_lakshpa, I’ve removed that old JB Radio2 stream (it was still broadcasting, but presumably it will cease at any moment). The new one has been fine since November.

Please check this station. Roon cannot “load track”

Strange, it’s working for me.

Try a reboot?

After rebooting, I get the message: “Playback was interrupted because the track could not be loaded”
that is, no change.

Still OK for me… Has anything changed in your setup since yesterday?

Let’s try removing Roon from the equation for a minute. Can you paste

into your browser and see if it works?

I haven’t changed anything for a long time.
This is how the radio plays through the Chrome browser (from this link)

Sorry, I’m not clear. Are you saying it doesn’t play in a browser?