Alert: TIDAL: tidal_network_error [AWS outage]

Is there any Quality of Service features in your router that can be set to give preferential bandwidth to particular applications ? It may also be worth checking with your ISP as to whether there are any known issues or if they can give you a more reliable connection.

Again, TIDAL app streams fine, so at least in my case it’s not a router or network issue!!!

I recognize that this topic and the slow search is not handled very responsive the last weeks from the Roon staff, to be polite.

If I wouldn’t be a lifetime member, I would have canceled my Roon membership because of these two frustrating issues (from my experience starting with Build 142 or one before).

Any word from Roon?

Hi @NOA – sorry for the frustration here. @Eric will follow up with you shortly and gather some more information, and we’ll see what we can figure out here.

Apologies if you’ve already provided this info elsewhere, but can you let us know the basic information about your setup, including the details of your TIDAL account?

Obviously, thousands of people are using TIDAL without this issue, so we need to understand what makes your setup (and the handful of others experiencing this issue) different so we can reproduce the issue in-house and get it resolved.

I really appreciate your patience, and your help getting this fixed.

Hi @NOA ---- I’d like to get a copy of your logs over to our developers so we can get a closer look at what could be going here. I will be contacting you via PM with instructions on on how you can upload logs to our server. Thanks!


Thanks @mike and @Eric,

replied to PM and logs uploaded.


did this issue got sorted? I am having the same problem, I checked my internet connection speed and it is up to scratch, the computer is cabled through ethernet so no wifi interference. This happens on both HIFI and MASTER and if I re-try the same song once or twice eventually it plays.
My computer is an iMac running el capitan and the issue happens either on the core output either when streaming to my Devialet.
Any help is appreciated.


Hi @Marcor ----- Thank you for the report. To help me evaluate this behavior you are experiencing I would like to gather the following information from you and my apologies if you are having to repeat yourself. I want to be 100% certain I understand the issue you are having and what you are currently working with in your setup.

  1. A brief but accurate description of the issue you are experiencing and the details of your current setup as seen here.

  2. Please describe your network configuration / topology as well as providing insight into any networking hardware you may be implementing in your setup. I want to get an idea of how your devices are communicating and what tools are being used to make those connections possible.


Hi Eric,

thank you for your reply

For the first time last weekend I experienced this issue. In Roon I start to playback a track, there are a couple of seconds of silence while it seems that Roon is buffering then I get the following error.

Alert: TIDAL: tidal_network_error

If I try again and again eventually the song start. This happened on HIFI quality as I don’t have MQA MASTER quality in my library yet.
This doesn’t occur all the times, sometime the song start without an issue other times the problem occur. On Sunday it happened several times.

Regarding my set up I will try to describe it as best as I can starting with hardware/network, then software and Roon set up
The computer is an
iMac 27 inch 2011
3.1 GHz Quad-Core Intel Core i5
2TBSerial ATA Drive

The whole house is Gigabyte wired and this is the network set up.
The internet connection is a cable broadband up to 100 Mbps and is coming in with a Modem Cisco DPC3008, at this modem is connected a router NetGear WNDR4000 N750 Dual Band, Wireless Router, 450Mbps 802.11b/g/n, Ethernet.
The router I then plugged in the house network that use a LevelOne GEU-0820 Switch, 10/100/1000Mbps, 8-Port RJ45.
Computer is then connected to one of the house port that is connected to the switch.

The amplifier is a Devialet 250 Pro connected through Ethernet and AIR

I am running Roon 1.3 build 200 for mac, the music library is on the main 2TB disk on the iMAc, not optimal but so far has played without issues. The location of the library is on a shared directory at the root level of c:/

I have a total set up of 3 zones.
1st is the computer itself as Core
2nd is the Devialet through AIR/Ethernet
3rd is my daughter MacBook pr end of 2015 13.3/2.7GHZ/8GB/256GB
As Roon remote I use a mix of my daughter’s laptop or roon app for apple product with my iphone 6 or a ipad mini.
The issue happened in the zone 1 and 2, I haven’t tried on zone 3.
Basically it happened on the iMac itself while playing through the computer speakers and on the Devialet while using the MacBook pro as remote. So I would tend to exclude AIR and Devialet from the equation as when happened the very first time the only thing that was on was the iMac itself. The issue on the Devialet happened later on in the day.
I checked my internet connection using a speedtest and had no issues and good band. When I got the error the first time Roon was playing just straight playback, no DSP engine or volume leveling on. When happened playing through the Devialet DSP engine was on with headroom, upres to PCM and Convolution. Again I would discard the DSP as cause due to the fact that the very first time nothing was on.
Unluckily form Sunday I didn’t have a chance to test this further. Hope to do in the next days.

Hope all this helps to point to the problem, could well be that this is due to extreme traffic on Tidal servers that were not pinging back in time but it is difficult to say.



Hi @Eric

just realised that in my previous postI forgot to say my OSX, I am using El Capitan.
BTW it seems there is another thread where people are having the same issue.


Hi @Marcor ---- Thank you for the follow and my apologies for the slow response. I appreciate the very detailed response have provided as this was exactly what I was looking for :clap:

Moving forward, can you verify for me that jumbo frames are disengaged in your setup and also if the LevelOne GEU-0820 Switch is managed or unmanaged.


Hi @Eric
The LevelOne Switch is unmanaged
Checking on my computer’s ethernet settings I can see I am set up with standard frames



Hi @Marcor — Thank you for the follow up and taking the time to answer my questions. Both are appreciated!

How about on the switch, are jumbo frames disabled?


Hi @Eric

I have to admit I have no idea how to check that. The Specs of the Switch say that support Jumbo Frames at 9K Bytes but as it is unmanaged I don’t think I have a way to enable or disable the function. I believe it conforms automatically to the network.

BTW yesterday Tidal worked without a problem I am running Roon 1.3 build 204, I will test more today


1 Like

Hi @Eric

before you keep digging in this, I want to tell you that this weekend I didn’t have any issue with Tidal. I noticed that the wireless on my computer was on so I wonder if there was any conflict between the ethernet and the wifi, or perhaps the new build fixed the issue, matter of fact no Error.
I will keep you updated if things change.

1 Like

Hi Marco (@Marcor) ---- Thank you for touching base with me and sharing your observations. Both are very appreciated!

Please keep me updated on how things are holding and if further troubleshooting is needed, just drop me a flag and I will be glad to lend a hand.


Since 2-3 weeks i experienced the same issue…
It happens on Hifi quality, i have no MQA Master !
My Setup (i can use 2 different ways for Tidal-Hifi-Streaming…):
a) Internet -> Router -> Synology DS214play -> Roonserver (Intel Nuc i3, 8GB Ram, 128 GB SSD) -> Auralic Aries LE as Roon-Endpoint -> Accuphase DAC-30
b) Internet -> Router -> Synology DS214play -> Auralic Aries LE (with Tidalaccount) -> Accuphase DAC-30

  1. NO Issues, when using b) ! All works fine !
  2. It happens ONLY when using a) ! No matter, if DSP is on (processor speed > 5.xx) or not. No matter, if Roonserver is connected by WLAN or LAN (1 GB).

Btw: No issues when using a) and streaming files from Synology (DSP on or off, Roonserverconnection WLAN or LAN).

I am shure. it’s not a network problem !

Update (28.2.2017 21:17)

No Tidal Album Covers in Roon anymore ! Problems loading Album Covers from Synology !
Same issues on Win10-Laptop, iPad and iPhone !
Closed Connection to Tidal -> all works fine !

I have a annual Account ans wanted to upgrade to lifetime…but 1.3 in my opinion is in beta status !

This afternoon’s issues (3:35 pm EST, US 2/28) appear to be related to an Amazon Web Services outage, i.e., a problem outside of Roon’s control. Roon has stopped showing images [Amazon AWS is having an outage]

Thank you ! Since 5 minutes all covers are back ! I am from Germany !

Still having problems with Tidal here today (for the first time in months), in Norway. Some songs will play, then the next one/ones/rest of the album will time out. Playing in Tidal desktop app works with no pronlems (the little I have tried, I don’t really listen to music on my laptop).
I don’t know if it’s related, but Roon also gives an error message when try to check for Roon updates (‘There was an error checking for an update’. This is both from remote and on the Roon server).