No volume for speakers/can't connect to phone

windows 10, 1gig direct fibre, sagecom modem
roon tidal to kef ls50w
The core has my audio options visible on my desktop yet plays without volume though everything else appears normal has it always has. My phone will not recognize the roon core and stays in a continual state of trying to connect. I also have to kef zones appearing in my audio choices?

Hello @dan, and thanks for your report! Are you able to connect your phone to the core via IP? Also, can you share a screenshot of settings>audio? Lastly, it would be helpful to know more about your system and how things are connected.

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Hi,
Please note all was working well until one of the items or combination of both occured happened:
1> Windows update went through and 2> Cable Company (Bell) changed our modem as it was defected. 3> Core is on the desktop and now has duplicate instances a) KEF speakers none of these work (Core to KEF)and b) realtek speakers with different names _ they both instances work

  • we have a 1GIG Fibre connection
  • KEF Speakers were connected to Roon via wi-fi
  • Core is on Desktop vs Laptop
  • Removed Roon and reinstalled
  • Reset the KEF speakers

Mobile Device:

  1. Roon App has been looking Core over an hour. (see attached image) - using a Samsung phone S7, removed and reinstalled and no luck

Topology:

  1. Core is on Desktop (no firewall)
  2. Desktop is connected via 1gig wifi service
  3. Modem is a Bell Home HUB 3000
  4. we have 2 repeaters boosting the signal from the HUB ( they are not required - just out of an abundance of caution)

System Specs: see image

Add imag

es

system specs

Hello @dan, to clarify, were you able to connect to the core via IP? If you get to the “Waiting for your core” message, there should be a “help” option on the screen that should let you enter your IP. Also, you mentioned the core being on Wi-Fi? Can you please connect it to Ethernet and try that too? Thanks! We always recommend Ethernet for your core in our networking best practices.