Remotes cannot find my Nucleus

Hi, While installing the latest update to my Nucleus the process froze halfway. I eventually had to exit Roon on my Mac and switch off the Nucleus. The web controller can see my Nucleus and I’ve tried every option offered but neither of my remotes can find Roon in order to start it. My network is fully functional in every other respect. Simon

Hi @Simon_Ware,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you share a screenshot of what you see on the Nucleus Web Administration Interface page?

Thank you for responding Dylan.
My Nucleus details: Version 1 build 183, Serial No. 94C69111EDB8
I use my MacBook OS Catalina 10.15.2 and my iPhone 6S as remotes to control Roon on the Nucleus.
My Network consists of the following:
Modem connects to Sisco switch. One Ethrnet output to Airport Extreme for wireless, another to Nucleus. I have bypassed the Sisco to no effect.
The web administrator seems to see the Nucleus and control it but the remotes cannot find it.

Hi Simon,

It appears that for some reason your Roon Server software is not running. That’s why the remotes can’t connect.

Click Start next to Roon Server Software and try again.

Cheers, Greg

Hi Greg,
Roon Server Software starts when prompted but only runs for a second before switching off.

Hi @Simon_Ware,

Can you please confirm if you have any Backups of your Roon Database? I would like to try some deeper troubleshooting techniques but please confirm that you have a backup before I suggest them.

I have a 3.75Gb USB drive in the back of my Nucleus which is assigned for backups. I’m not sure how I would use it to complete a backup though. I don’t mind losing my album selections and settings if that helps to get it running again. Simon

Hi @Simon_Ware,

Thank you for confirming. Ok, let’s try the following steps to see if it helps:

  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • Verify if RoonServer appears to work as expected in the WebUI
  • After verifying the above, try restoring your backup in Roon Settings -> Backups tab or when prompted to set up your Core after connecting via a Roon Remote/Client

Hi, I have navigated to my core services page but there doesn’t appear to be a ‘RoonServer’ folder in there. My problem perhaps?

Hi @Simon_Ware,

Can you please share a screenshot of what you see when you navigate to the Data directory? There should be several folders, e.g. RAATServer, Storage, RoonOS, ect.

Hi Noris,
I was mistakenly looking in the Nucleus Core for smb://NUCLEUS/Data which wasn’t found.
By looking at my MacBook OS X Core I cannot find the smb…destination but I can find the Library and attatch two screenshots the second of which shows what’s behind the Roon icon.
Would it be possible to remove and download again my software for this remote? Strange that both my Mac and my iPhone 6S cannot see my Nucleus?

Hi @Simon_Ware,

Appreciate you sending those screenshots, but they appear to be from the local Roon App installation, here we need to access the Nucleus Data directory. I would suggest using MacOS Connect to Server feature to connect to the Nucleus. If prompted for a login, please use the guest option.

When you open the Connect to Server feature, you should be prompted to specify an address. According to the WebUI screenshot you posted above, it appears that the current IP of the Nucleus is

In the finder connect to server, I would type in smb://NUCLEUS/Data or \\NUCLEUS\Data or \\\Data or smb:// One of these methods should allow you to connect to the Nucleus from your Mac and access the Nucleus database itself. If you are asked for

Can you please let me know if you are able to connect to the Nucleus in this way? Afterwards please try renaming the RoonServer folder using the above instructions.

Hi Noris,

I haven’t had a chance to try your last suggestions and I’m now going away for the Christmas break away from my network. Can I pick this thread up with you after the 28th. Dec. please?
If you celebrate Christmas can I wish you a good one and thank you for your help so far.


Hi @Simon_Ware,

Sure, no worries. We can pick this back up whenever you are back and avaliable. Happy Holidays!

Hi again Noris,
I’m back with my Nucleus again. I’ve successfully connected to my Nucleus Data directory and renamed the Roon Server folder 'RoonServer_old. When I checked the web UI the Roon Server software said it was running but no elapsed time was showing. I restarted it and now it will only run for one second as before. Nothing has changed I’m afraid. I did notice that the Nucleus IP address had changed from to

Screenshot 2019-12-28 at 18.03.33

Hi @Simon_Ware,

Thanks for giving this a try, and apologies for the ongoing troubles.

Now that you’ve tried using a fresh database, would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?


Hi Dylan, I’m not very computer literate but I think I have a Dropbox link for you to see my log:




Thanks, @Simon_Ware!

I’ll get these over to the team for analysis. Please note that the queue times for the team are a bit longer than typical due to the holiday, so your patience is much appreciated here. We will be sure to reach out as soon as we have more feedback.

Hi @Simon_Ware,

Thank you for sending those logs over! I have looked through them and I’m not noticing a specific cause of this issue located in them, it is possible that Roon is closing in such a way that the behavior is not tracked in the logs. No worries though, I have a few further suggestions:

Can you please try disconnecting the USB drive and any other USB devices from the Nucleus? There should only be the power and Ethernet cable connected to limit variables. Once you disconnect the drive/devices, can you please reboot the Nucleus from the WebUI (top right-hand red power button -> dropdown -> reboot). Afterwards check for any change in behavior.

If disconnecting the drives does not yield any change, please leave the drives disconnected for the time being and navigate back to the WebUI and try performing a Operating System Reinstall.