No sound from all qobuz tracks. Radio works

Roon Core Machine

Linux mint

Networking Gear & Setup Details

Connected Audio Devices

Powernode 2i, pulseflex,

Number of Tracks in Library

Description of Issue

Since Saturday roon I have the issue, that no sound is heard. The powernode works fine without roon. I’ve installed the core completely new, without success. Tonight I recognised that radio stations are working with sound. There are no problems visible. But still there is nothing to hear. Please help me.

Hi @Thomas_Ankner thank you for bringing this to our attention, we’re sorry to hear that this is your experience.

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Additionally, are the tracks that are not producing sound local, TIDAL, or Qobuz files? Are you receiving any error messages when this happens? If so, please include a screenshot with your next reply.

Thank you!

Hi ashley, thanks for your message. I’ve done a lot testing, so I can say that the issue is coursed by the Linux mint configuration or something hardware from the NUC I use.

There is no error message at all. I use only qobuz for streaming high resolution. I can choose between my mobile phone, bluesound powernode 2i or pulse flex.

All the tracks, albums and playlists appear correctly. When hit the play button, it seems the track is playing. But there are no information about the sound quality or way. And there is absolutely no sound, nothing.

I’ve tried a radio station with Internet stream in roon and that works! But this is the way to have any sound.

I’ve tested everything in the network, a core installed on my MS surface pro works fluently over WiFi.

Playing qobuz directly works fine.

I hope your Linux experts can help me. I’m very disappointed and meanwhile a little angry for the lost time.

Best regards from Germany


@Thomas_Ankner thank you for the update and additional information - it is certainly helpful.

Have you attempted a full reboot of your Core and router? If not, we would recommend this as a first step. Please make sure to power off your devices and unplug them for a few minutes before plugging them back in and powering them on.

Additionally, we have seen users have a better experience in the past if they change their Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS. Can you please give this a try and let me know if it helps?

If you’re still experiencing sound issues after a DNS change, could you please lower the streaming quality of Qobuz files by going to Roon Settings → Services → Qobuz → Edit → Streaming Quality → Select CD or MP3.

Are you able to play music to your speakers when the quality is reduced?

Thank you!

@ashley thank you for your support. What should I say? The issue was caused by the router. After a new start the problem was solved. I never mentioned that a router could cause such problems, because everything in the network works fine. I still don’t know what the reason for issue was, but it works now, however… Greetings Tom

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.