BBC feeds not playing again?

That .m3u8 stream is OK (it’s a chunked .aac stream, not .ts)
but it is UK only and so the Roon servers in the US cannot read and identify it if you try and add it yourself via my live radio . It does appear in the main database though as it has been added directly.

Are you using the BBC Radio 4 LW from the database or one that you have added yourself?

There was one out of date stream in Radio 4 LW and I have removed that, but it should it have made any difference as Roon would use one of the alternatives.

A thought… it appears that you cannot play UK restricted streams (although you can see them in the listing which confuses me). Are you using a VPN?

Can you see or play Planet Rock? That is UK only.

No, Planet Rock fails on aall four streams Brian.

I have a VPN (site to site) which goes to the office, but my general traffic does not use it afaik. I was using R4LW from a manual entry but I have picked up the one that says Droitwich now as well. Both won’t fire up.

Your idea of the VPN makes me wonder although I have two FTTC feeds into here and the traffic should be split with non Company traffic going out unrestricted. I will turn the VPN off a bit later, and see if that makes a difference.

Thanks again - Terry

p.s. as mentioned the BBC mp3 streams work and VLC seems ok.

Planet Rock has started playing on all four streams now.

Are you confirming it is VPN related?

Unfortunately not, I hadn’t changed anything when Planet Rock started to play where it hadn’t before Brian.

Did you try turning off the VPN?

I haven’t had a chance Brian, the back up from the office is in progress, but I should get a break tomorrow morning.

Ok, will await with interest.

Good morning Brian. The VPN does not appear to be the problem.

Looking at the feeds for say BBC R4 LW and there are four, three aac feeds from and an mp3 from the MP3 works and the other three still come up with the can’t find track message.

R4 LW might not be the best to choose as it doesn’t transmit on DAB all of the day, but I thing on the internet it just echoes R4 when there is nothing particular on LW. I have just check R4 Extra and that is the same, the MP3 plays fine the others don’t.

On my squeezebox stations I seem to be using but I am guessing that isn’t I only mention it as it does work.

Thanks - Terry

Well that sounds like the .aac codecs are not working but you say you could play all 4 streams of Planet Rock - two of those are .aac so I’m confused.

That link from your squeezebox is an old out of date link - it shouldn’t work.

I suppose it may be worth reloading ffmpeg to your NUC (or is it a nucleus?). See here for how to load them. Other than that I am out of ideas so we’ll call in support if that fails - or now if you wish.

Hello Terry, just checking… have you sorted things out?

Good morning Brian.

No, I still have the same problem so I am going to see if I can get those particular BBC sites to open on other software and if they don’t then I looking to find out what is causing the blockage.

So AAC is ok (Radio Paradise is fine), BBC MP3 feeds are good, it is just the AAC feeds.

I should find time later today and I will report back.

Thanks - Terry

I have just typed the address that Roon shows for R4LW AAC 360:

into VLC and it plays fine as a stream Brian.

I did get the lower rate one to start in Roon, it takes about ten seconds to start (buffer) but it dies after five seconds, and I have tried it three times with the same result. It does switch the amp on via AirPlay plays 5 then stops

Puzzling - Terry

I think it’s best if we bring in the professionals. I’m moving this over to the #support category and pinging @support. They can take a look at your logs and get a view on what’s going on.

I know you’ve given some description of your setup, but to give support a clear start, can you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Details on your Core machine (OS, Hardware specs, Roon build)

Intel NUC
Version 1.8 (build 790) stable
Running 2 days, 20 hours, 38 minutes, 14 seconds

Details on your Remote(s) (OS, Hardware specs, Roon build)

Version 1.0 (build 227) stable
Running 235 days, 18 hours, 50 minutes, 36 seconds.

Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)

Draytek PoE switches. CAT5 cabling

Audio devices in use

Logitech Touch, Yamaha amp, Yamaha mixer

Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)

Netgear NAS

Thanks for the details, @TerryD, and thanks @BrianW for the great assistance so far!

I’d like to start by taking a look at logs. Can you try starting playback of one of these stations, make a note of the time it fails as well as the station you tried, and then use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)?

I’ll take a look at those logs and follow up once we’ve been able to analyze them.

1 Like

Good morning Dylan.

Thanks for the response and yes, Brian has been great.

I have zipped up the files but I thought that I would use Firefox Send, but it appears that they have shut that service down. I don’t have a dropbox. Can you PM another option please?

Thanks - Terry

Nudge please .

This topic was automatically closed after 4 days. New replies are no longer allowed.