Recent update - full screen text texture bug

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Updated today now I get this whenever I launch Roon.

Hi,

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hi @Victor_Timpau — Thanks for reaching out. As Carl mentioned, definitely provide some additional details and we’ll be happy to help!

In addition, can you try giving your device a reboot? Is there any change after doing so?

Windows 10
Ryzen 5 3600
16gb RAM

Ethernet

How do I get the roon build number if i’m unable to see anything but the above texture?
I was able to fix it after posting by restarting by computer but now it’s happening again and I can’t fix it

Hello @Victor_Timpau, and thanks for the information! I’m going to enable diagnostics for your account so we can get some information over to our QA team. Have you tried reinstalling your graphics drivers and running any available Windows updates you might have?

Lastly, when you reboot does Roon work normally for a while? I’d like to have you reboot again and see if the behavior comes back again, thanks!

Oh and could you please elaborate on your network setup for me? Do you see this behavior on any other devices?