Cannot connect to Roon on QNAP TS-451

Running Roon on QNAP TS-451 and recently cannot access RoonServer from app or via QNAP app accessed via computer. Un-installed and updated Roon on QNAP several times and worked for 2 days and now it cannot find Roonserver again though the files appear and do not look to be corrupted. Tried to install Roon software on my IMac and when logging in it states I have no membership active when I just renewed Feb 1.
This is turning into a major hassle as I am not a computer nerd and no response from Roon so far.

As near as I can see, this is your first post and it is in a general feedback thread, not a specific support thread. I would suggest that you create a support thread about your issue, that way support can help you out.

To Do So:
At the top of the Forum choose categories Support. Then click on the " + New Topic".

This will start a new support thread with the support form which you should fill out with the appropriate information for support.

1 Like

@ROBERT_MOTTA - Also don’t forget to add @support to your post.

It’s not necessary to flag @ support in all new Support threads. It creates unhelpful flag clutter. Support staff see all new threads in the Support category. The flag is helpful to identify exceptions where a post falls through the cracks.


So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Just to verify, are you unable to connect to the QNAP Core on all remote devices?

Since experiencing this issue have you tried rebooting the QNAP and your networking hardware?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.