Roon Message “Metadata Paused” - For over a week now

My Roon Core is licensed and on the latest version and I’ve had this message and a spinning “Adding music to library” status (top right corner) for about a week now.


The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. hence I split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup and the nature of the issue using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they have a clear understanding of how your devices are connected.

In the meantime please take a look at the Roon article on this here:


As it turns out, apparently the third time is indeed the charm(?).
Without changing anything, today I rebooted the Roon Core PC for a 3rd time (network infrastructure had been rebooted twice prior but not today) in the past week and low and behold, spinning indicator with metadata pause message are gone/resolved.

I guess it just wanted its own post here on the forum? LOL

Good be, but at least now I can mark this one as solved, without affecting the other one :wink:

I saw the same error message the other day. It was there for about three days and disappeared.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.