Qobuz tracks sometimes skipping

I just experienced this at 3:28 PM PST on November 22, 2019. I was playing “Live And Let Die” (192/24) from Qobuz. Track 2 skipped right into track 3. Playing on my MacBook Pro core into my Focusrite Scarlett 2i2.

I thought this might be limited to 192/24 but it happened on a 44.1/16 album just now. Playing on my MacBook Pro running 10.14.6 (18G1012), 2.5 GHz Intel Core i5, 16 GB 1600 MHz DDR3. My endpoint is an Oppo 203.

I’ve had this issue with two different zones. One was locally attached via USB and the other was over wi-fi to an Oppo 203 endpoint.

No DSP options and no volume leveling on either one.

Hi @Neil_Bulk,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

How often do you experience this issue? What percentage of tracks from Qobuz (rough estimate okay) skip?

Is local content playing okay?

Core: MacBook Pro: 10.14.6 (18G1012), 2.5 GHz Intel Core i5, 16 GB 1600 MHz DDR3

Wi-Fi: Technicolor tc8715d cable modem, Apple Airport Extreme

USB: Focusrite 2i2 (attached to computer), Wi-Fi: Oppo UDP-203

No DSP or volume leveling in use.

Only experienced this with Qobuz. Haven’t tried local playback yet. I’ve experienced the issue on two albums: Live and Let Die (192/24) went from 2 to 3 and Organ Works (44.1/16) also went from 2 to 3. LALD was on the Focusrite, OW with the Oppo. I later tried LALD on the Oppo and it skipped in track 1.

I’m investigating right now if this occurs in “Exclusive Mode” with the Scarlet 2i2. That’s normally how I run it, but I have that disabled at the moment.

Never mind. It just skipped from track 2 to track 3 on a 44.1/16 album from Qobuz. That means it does it with either “Exclusive Mode” enabled or disabled.

I’ve now played two local albums, one with the 2i2 and the other on the Oppo. Neither skipped. This appears to be relegated to Qobuz.

A post was split to a new topic: Skipping on Qobuz - Nucleus+

Hi @Neil_Bulk,

Does logging in and out of Qobuz/TIDAL have any effect? What is the exact failure state - Does Roon fail to complete the song mid-way? Does this issue ever occur at the start of the track? Does this same issue occur when playing to “System Output” (laptop’s speakers)?

@noris, I’ve had two skips playing albums on my laptop speakers. I made it through one album intact, but the second has skipped twice now. No message comes up on screen when it jumps to the next song. The count indicator goes up, as if I played the skipped song in its entirety.

I logged out of Qobuz in roon and logged back in. Still experiencing skips.

Hi @Neil_Bulk,

Can you please confirm if the same behavior occurs on “System Output” (your laptop’s speakers)?

I just had a skip playing on my laptop speakers after logging out of Qobuz and back in. This time there was a message about Qobuz possibly loading slowly. I did not see that message last night with my multiple skips on my laptop speakers.

The current album playing is 44.1/16. Last night I was playing 192/24 and 96/24 material. My laptop is on a 5Ghz network on wireless N.

Hey @Neil_Bulk,

We just released Build 505 with some changes that we think will help here. Can you give it a shot and let us know how things are going?


More details are here:

Updated and using it now. Will use it a bit and hear what happens. Thanks!

Been playing Roon Radio this morning and I’ve had several Qobuz tracks skip. I gave up on trying to listen to Dvorak’s 9th symphony after skip in 2 of the 4 movements.

Hi @Neil_Bulk,

Are you still using the setup you mentioned above?

Which endpoint were you playing to at the time of the issue? Do you recall an approximate timestamp of when the issue occurred?

I was using the Oppo at the time. It probably occurred around the time I posted this.