Ayre not staying on as an end point

Continuing the discussion from I'm having a problem with Roon – where do I report it?:

I have a Ayre QX-5 Twenty that I had been using on my system without event.
Recently upgraded my network and now the unit will not stay on. I open Roon and it’s there for about 30 seconds to a minute then disappears from the list. after a few minutes it will reappear but only for the same amount of time. It seems to be on my network cleanly fixed IP. I’ve tried rebooting the Ayre and reinstalling the Roon program on my pc. No change. Any thoughts???
All other devices seem to work fine including a Nucleus used as an end point not as a core.

Thanks for sharing your report with us, @Casey_Luchsinger1!

May I ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

So we can gain some additional insight here, please verify the following:

  • Are you able to play to the Ayre over the network outside of Roon?
  • Have you tried rebooting your Core machine, networking hardware, and the Ayre?


what version of Roon you are running : Roon version 1.5 build 339 stable 64 bit
What operating system you are running: Windows 10
Basic information about the device you’re using : Dell XPS 8930 64GB ram i7-8700@3.2GHz
Describe where your music is stored –local hard drive on the core PC
Let us know your collection size:10000 tracks plus tidal

Network: WIFI from my core PC to router Luxul Epic 5 and Luxul AMS-4424 switch. Wired to Ayre end point. Rukus WAP

My PC gets rebooted every day or 2. Just tried the Ayre and have tried rebooting it several times. I see no reason to reboot the network as it is stable. It’s also a business network so would interrupt other users

Thanks for the additional information here, @Casey_Luchsinger1!

  • Are you able to play to the Ayre endpoint outside of Roon from this PC?
  • If you connect the PC to the network via Ethernet is there any change in behavior?
  • Is there any active firewall on the Core machine? If so try temporarily disabling it and let us know if there’s a change.


Not sure how else I would play to the Ayre over the network. I Have a USB source hooked up to it and that is fine. I can’t easily do that without my network admin as my desktop is wired into a different VLAN. I’ll try the firewall…

roon is already listed as a firewall exception. Again hooked up the same way the Nucleus works perfectly.

Hey @Casey_Luchsinger1,

Can you share a screenshot of Settings > Audio?

Additionally, if you instead use the PC as a remote and connect to the Nucleus as the Core, are you able to play to this device?


this one will show up for about a minute

it already disappeared by the time i sent it

with the nucleus ad the core, it doesn’t show up at all so far

seeing it now. doing the same thing it drops away after a short time 30 sec. or so

Ok I got it, there was another device on the network trying to use the .188 ip address sorry to bug you, but thanks for the attention!

1 Like

So just fyi to find this I unplugged the ayre brought down the router, then I brought back up the router without the ayre on. Then I used FING to see another device trying to use that IP

I’m glad you were able to get things up and running, @Casey_Luchsinger1.

Happy listening!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.