I've designated the core to my server and it ain't working now

From the Roon Labs site: The Roon Core is the brain of your system. It manages your music files, streaming services, and your audio devices. The simplest, most powerful way to set up a Core is to purchase a Nucleus. You can also download and install the Roon Core for free on Mac, Windows, Linux, select QNAP and Synology NAS, and Intel NUC running ROCK.

How do I fix this? What do you use for a core. Why can’t I use two devices for core

How do I remove the core from the server. It says contact roon

Please post a Screen shot Marc?

And please give us something to work with?
Your Roon setup comprises of…

I suppose you have alreade tried restarting the Roon server or software or whatever you are trying to make work. If not…

Hi,

Your topic was moved to the support section of the forum, let see if @support can help.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

So I’ve made my MacBook the core, logged in to tidal and have my,tidal and qobus music and have music now. It looks good all is working but now I need music to play on my server and through my two channel. Need to find out how to do this

Im one of only a handful of folks who purchased a 432 evo standard server which has Roon installed. My problem is trying to connect Roon to the server? Audio Troy who is the US dealer isn’t much help, I don’t think he knows much, his answer was you simply connect to Roon? Well that’s not enough info for me! How about some settings to change!

Was there an update recently (in the last four months) for your 432 Evo? If not, I suggest you try to contact the manufacturer directly - he can probably help. See also this older thread about issues with a 432 server and how it turned out:

PS: Posting all over the forum is probably not helpful as it makes it hard for helpers to collect bits and pieces all over different threads. @moderators can this be tidied up?

1 Like

Now consolidated in this thread.

1 Like

Is it possible the Evo is not even setup for Roon?
Looks like it can be Roon or Logitech server, very likely something needs enabled or changing in the Evo settings although not familiar with it.

But that’s how an Antipodes works that has multi functionality.

You have to access the server through it’s web GUI to select what function/ role you wish it to perform in.

It’s setup with roon. I don’t think I have any problems at all with roon, I need something enabled for the server to work. Evo still requires the vortexbox to change some things around and I’m very close and waiting on a call from the dealer.


I’ve done all I can do and can’t get any sound

Looks like you now just have to connect a DAC to the USB output of your 432 Evo server and probably configure that DAC somehow/somewhere in the settings of your 432 Evo. Your 432 Server obviously becomes degraded to a simple network bridge that way. Are you sure that this is what you want?

Update:
Why do you think that the Roon support forum is the right place to discuss issues and questions regarding your 432 Evo Standard server? Isn’t there a manual and support through the manufacturer included in the purchase? Note: Software Squeezebox players are not supported by Roon Labs and what you showed here looks very similar to a experimental feature offered on Innuos servers too (also not supported by Roon Labs). Maybe its a feature of VortexBox which both seem to use?

Maybe one of the handful of these users is able and willing to help you too? I ping the user from the other thread here for you. @Arran_Thoma

It is connected to a usb dac and still no sound. The dealer got me to this point and doesn’t know his own products, doesn’t know his @#& from a hole in the ground if you get my point.

The 432 is marketed as having full roon, not just an endpoint? I bought a demo for less than full price and I didn’t ask specifics and the dealer didn’t volunteer anymore info. It’s my own fault.

And like I said before the dealer doesn’t know much if anything as I’ve found out.

I’ve been interested in roon for several years and purposely bought a roon supported server or so I thought and didn’t want a bridge. I want to thank everyone for responding,

Hi Marc,

When one of the last Roon updates occurred (Nov 21 I think), the EVO 432 needed a patch from the manufacturer. My retailer provided the instructions for this but no joy. My 432 was accessed remotely by the manufacturer and after a few attempts was able to reupload Roon and everything had been working fine since. You need to get your retailer to liaise with the EVO 432 people as they won’t discuss direct with customer.

It’s an EVO 432 issue rather than Roon basically.

Hope this helps!

4 Likes

Thank you for chiming in and trying to help your fellow user of a 432 Evo product. I hope things work out well for Marc in the end.

Update:

@Marc_Lewis if your dealer is not the official dealer for your region, you might try and contact the official dealer instead. He should not turn you down (I hope).

1 Like

I found this also


So I don’t know what to think

To me this seems to confirm what I already suspected. You can’t use your server as network bridge because the core feature of the machine requires DSP processing and can’t work if music is just routed through the device. The 432 Evo Standard server is designed to work as server (playing the music so it can be DSP processed).

Well Blackjack I appreciate the response. I don’t understand what all is going on with my server. I reached out to the manufacturer and he says roon is always installed? He asked if I received the manual, I was given a cd which has minimal content and I followed those instructions first and foremost but there is nothing really there.

I’ve emailed dealer to resolve this today and get this thing running or it’s going back. I’ll take a hammer to it if necessary.