Logged out of TIDAL in Roon, can't log back in

Hi there (Roon support ?). I am now experiencing the exact same problem. Had been able to access Tidal via Roon until recently. Now can only access Tidal via web or app, not via Roon. Get a Bad User Name or Password message when entering log-in information. Running a Nucleus plus core. Have re-set Tidal password, done log in and log off of both Tidal and Roon, re-booted devices, etc.

I’ve restarted the Roon server for 25th time and all the sudden it worked. This issue for me was completely unpredicttable, which makes it very hard to troubleshoot. Good luck!

Hi @Greg_Harding,

Often times we find that a reboot will resolve this type of issue, but since you’ve already given that a try, let’s try the following:

  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

If that doesn’t help, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Thanks Dylan. That worked.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.