Trouble running backups

I have reinstalled Roon and for now everything works fine. But I have new problem. The backups are failing. I have tried to a number of different locations like NAS, Dropbox and also local drive.

Hi @Toms_Sulmanis,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you share a screenshot of what you see when you try to run the backup? What does the error say?

  • I am running a dedicated Windows 10 PC with nothing but Roon installed (see attached screenshot with specs), additionally I have JCAT ethernet card and JCAT USB card. Roon is running on dedicated 500GB NVME SSD.
  • I have optical 200Mbit internet connection, running into ISP’s Huawei Wifi modem, which is connected to unmanaged Dlink Switch ( [D-Link DGS-108/​E), Audio PC is connected directly to the switch and so is the NAS Drive
  • Audio PC is connected directly via JCAT USB card to Lampicator Amber III DAC which uses Amanero
  • Libarry is approx 6500 albums with 110 000 tracks. Part of it is stored on local 6TB HDD, other part is on NAS (WD Mybook Live), I use Qobuz streaming service.
  • I am controlling Roon with tablet via wifi

I have attached two screenshots of the latest bacup failures. Both were attempted to local hard drives. D drive is the music libarary drive. E Drive is a separate 500GB SSD drive (not used for Roon core).

Hi @Toms_Sulmanis,

Thanks for the info. I’d like to enable some diagnostics so we can take a closer look, here’s what I’m hoping you can do:

  1. Reboot your Core machine
  2. Run Backup Now to a local drive
  3. Make a note of the time that the backup fails and respond here with that time
  4. Share a screenshot of the drive that you’re trying to store the backup on showing how much space is left on the drive


Followed the instructions to the letter. See attached screenshots with the time stamp and disk size
Thanks for the support

Any update on this?

Hi @Toms_Sulmanis — Apologies for the delay here.

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.

Here is the dropbox link:
[Link removed by support]

Thanks for the link, @Toms_Sulmanis!

I’ve passed the logs along to the team for analysis and I’ll be sure to update you as soon as I have their feedback.

Hi, any update on this?

Hi @Toms_Sulmanis,

Apologies for the delay here. I spoke with their team about their analysis of the logs and they found that there appears to be an issue with a character in this path:

\Music\01 Classical\Anna Netrebko - Live at The Metropolitan Opera\[Anna Netrebko] Anna Netrebko - The Metropolitan Opera Orchestra & Chorus.m3u

Can you try moving this m3u file out of your Roon watched folder (don’t delete it, just move it elsewhere) and let us know if you’re able to backup after this?

The same error occurred
Backup failed at 22:30:58

However this was after some longer time period. Probably hit another problematic file

I can report that the backup was finally successful afrer I deleted all m3u files from the disk :smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.