How do I set up an ipad as remote? Why cant I find in your general set up instructions? [Solved, Zone selection]

I searched for it but cant find in community.

I found instructions, implemented but while I can see my library I cannot control my core Roon from my iPad. Tried shutting off windows firewall. Didn’t work. Feel stumped.

Is your iPad on the Wi-Fi on the same subnet as your core…often you will find some routers grand a different ip range to the wifi segment.

Try an app like FING to see if you can see the rest of your home lan devices and what the IP address of your iPad is getting on the wifi

What exactly are you seeing Ted?

Should I download full Roon or just Roon remote on the ipad? When I loaded full Roon (not the remote app) I saw everything all my music all of it. But I tried to run some music files it never connected with the core pc. So eliminated full Roon and tried to load just Roon Remote but I never could get it loaded.

There’s only one Roon version for the iPad:

(Just go to that link when on your iPad.)

So I went back shut off my windows firewall, opened Roon essentials and it says Choose your core, then directly underneath it says Roon Incompatible. There are 2 prompts below. The 1st says Why cant I see my libraries when I click on that it asks for an ip address which I type in and nothing happens, The other prompt says Configure Roon OS. It then searches and comes back to the RChoose your core screen.

Last time I tried I connected to core pc and played a file successfully but the music went to my pc speakers and not my Rendu. So getting close but no success yet. I just can’t enable the uRendu.

If it’s really Roon Essentials, that’s not the right app (unless you’re using that ELAC server hardware). See the link I posted above.

I went back and got the right software and got my small pc speakers to play music but I could not get my uRendu to enable. Do I have to reboot pc and iPad?

Have you configured the microRendu as a RoonReady device using the mR’s web interface? You want to do that first, then configure the microRendu zone in Roon. The mR should show up in Roon > Settings > Audio once you’ve configured it properly using the mR’s web interface.

Yes uRendu is set up that way.

Forgot to say my uRendu cable is an Ethernet connection while my pc is connected to router by wifi and the 2 are bridged in windows. Will that make a difference?

Can you post a screenshot of Roon > Settings > Audio, starting from where it says “Networked”? (You might need to do multiple screen grabs, depending on how many devices are available on your network.)

I’m not an expert, but it seems like there could be a couple of problems associated with the network arrangement.

All the Roon stuff (core, remote, endpoints) needs to be on the same subnet. Can you confirm that’s the case?

For test purposes, is there a way you can connect both the mR and the PC running Roon core directly to the router via Ethernet, or else to the same unmanaged switch connected directly to the router?

Also, if @mike or another Roon support person gets back in on this, they’re probably going to want to know details of your setup, as described here.

The uRendu does show up under settings audio ib bothe windows Roon and the ipad Roon. Forgot how to paste from clipboard,.

Yes I can run my windows Roon directly to the uRendu. I have been playing Music that way for a month. Just now trying to add the remote.

There shouldn’t be anything to set up if your Core already has the zone configured – you just need to select the zone.

More information here.

1 Like

Finally got it . I just needed to select the right zone on the iPad. Thanks guys