Can’t start Roon

Hello @andybob,

I’m also encountering this issue (1.8 / 764) tonight as well. When I launch the Roon app on my Mid-2013 MacBook Pro (10.15.7.) all I get is the speaker icon and the app will not open to my player. Re-launcged Roon several times to no avail. Cleared my cache & history, shut down, started up while doing a P-RAM reset as well to no avail. I’ve had no issues whatsoever prior to tonight running the same versions listed above on both, my MBP & Roon. Any help would be much appreciated.

Thank you very much,

Hi @Joseph ,

The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. hence I split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating

Have you done a “cold restart” , turn the lot off internet the lot then progressively start each element in order

May work …


My system is configured as follows;

Verizon Fios (Gen 6 router) via Ethernet to Mid-2012 MacBook Pro (10.15.7) using iTunes imported to Roon (v1.8 build 764) + Tidal Hi-Fi to Sonore ultraRendu via Ethernet to Singer SU-1 DDC via i2s to Holo Spring DAC via USB. I’ve also tried resetting my router, as well as powering down my entire system for 15min to no avail. I believe I only have +/-400 albums in my Roon library. As I mentioned, I’ve never had this issue opening the Roon app until tonight. Below is a screenshot of the app launched, and all I can see which will not open further to my library.

EDIT: I was also able to view that I was connected to the Roon IP address in my network settings.

Thank you very much,

Yes, I have two times to no avail.
Thank you for your recommendation, it is much appreciated.

Could be a corrupted Roon library.

Do you have backups?

I know what I would do in your case. I would rename the current Roon library. Bring up Roon; it will create a new library. Then restore a previously backed up Roon library to recover all your curation up to the point of that backup.

Instructions for finding Roon library here.

Still, you might want to wait until @support has a say.

1 Like

Hello Slim,

Thank you very much for your suggestion. I restored my Roon file as described in the link you provided and I now have my library back!
I was hesitant to do a backup last night thinking it was just a glitch I the Roon app that would be solved after proving the information asked for.
I know the Roon team is very hard at work and I’m not the only having issues (whatever they may be) but after not hearing anything yet I restored my Roon folder from a backup drive and all went well. Again, thank you very much for resolving my issue, I appreciate it!



6 posts were merged into an existing topic: Apparent Roon database corruption - can it be recovered?

I did what @xxx suggested and restored my Roon folder from my backup external SSD. I then went into the Roon backups and used the last backup to bring my files up to that date, then backed up again to my external SSD. I’m listening right now and I’ve checked to make sure everything is as it was, and all is good. If you have an external backup, I suggest going this route as @xxx suggested to me.
Thank you all for your suggestions, it was very much appreciated!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.