Trouble signing into new free trial account with Qobuz issues

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

*Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I’ve established new free trial Qobuz account but can not sign in via Roon.

Did you set up Qobuz through Roon’s ‘Settings’, ‘Services’, ‘Qobuz’?

yes I set it up in roon

Does the same user id and password log you into Qobuz on the web?

yes I am able to log in to qobuz website and phone app no issues and Tidal works fine through Roon too

Have you tried the old faithful, rebooting everything?

my roon core is 1.7 (667) and remote 1.7 610
Qobuz in my Roon showing “not configured” and I definitely created a new free account through Roon app that works.

Hi @Mark_Finestone,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Do you get any error messages when you try to log in? If so, what does the error say?

My system is Modem>Edgerouter>OM>Extreme server>Dave dac>preamp>amps>speakers
As mentioned I established a free trial account through the roon site for Qobuz and downloaded their mobil app which works fine but every time I try to open when in my roon account it shows error message of “Bad User name or password” but this is exact same info I use to log in to mobil app so I can’t get past this block

Please note I just tried one more time to log in and instead of using username I tried email address with same password and this worked ! but note I tried this once before and nothing so who knows !

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.