OpenGL error when trying to use Roon

I have same error

Hi @nrwatson,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Please take a look at this article about OpenGL errors in Roon.


Mac mini mid 2010
OS X El Capitan version 10.11.6
Roon re downloaded and installed current version

Can’t open Roon fatal error
Previously running with no problems
But reorganized work space and moved computer
Then current error given

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet to netgear switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Linn kdsm

Description Of Issue


Hi @nrwatson,

Since experiencing this issue have you tried rebooting your computer?

Since this last worked have you added any new software to your Core machine, like Display Fusion?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.