iOS app crashing on genre selection

For me Roon crashes when I select menu - genres - then any genre.

I can reproduce it 100%, all the time.

I have IPhone SE with latest OS.

Hi @Coltrane,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

If you don’t go to the genre browser does everything else work without issue?

Can you confirm the exact iOS update you’re running?

That is correct. When I start Roon on my iPhone and I am already in the genre section all is fine. But when I am in the album section, and I go menue - genre - any genre, the app crashes.

Everything else works fine. There are almost no crashes. But with genres it is 100% repeatable.

The problem remains after updating to 13.2.

Core is Nuc Rock. Wired

Thanks for confirming, @Coltrane.

Does this happen with any other remote devices or only the iPhone SE?

I just have one control, my iPhone SE. But I tried my wife s phone and she has the same error. Also with an iPhone SE. So it might be an SE thing.

Thanks for giving another remote a try, @Coltrane!

I think the next step here is to enable diagnostics on your account. First I’m hoping you can reproduce this issue and make a note of the time that the crash occurs. Respond here with that time and we’ll enable diagnostics so the technical team can take a look.

I have this issue too. Not 100% reproducible for me though. Mine is an XS.

Ok, I just did. 11:08 in German time Zone. (CET?)
Because it is 100% reproducible, I can do it any time you want;)
But when I start Roon app the app has to be in album view, otherwise it is not crashing when selecting genre.

Thanks, @Coltrane.

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

This issue is actually solved with 1.7

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.