Glitch at Song Beginning

Roon Core Machine

MacBook Air (for now).

Networking Gear & Setup Details

Connected Audio Devices

HiFi Rose RS250.

Number of Tracks in Library

Description of Issue

Hello all, glad to be part of this community.

I’m part way through a Roon trial. I’ll be paying yearly when the trial ends. When I select a track from an album or a playlist, there’s a scratchy glitch at the beginning of the song - It actually sounds like a vinyl record skipping.

Do I need to change any settings?


In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

I use Roon from my MacBook Air and connect via wi-fi to my Hi-Fi Rose RS250.

If a ‘next track’ is played from a playlist sequentially (or shuffled) this error does not happen. However, if I click directly on a song, there’s a glitch at the beginning whilst it starts to play the song.

Hello @luxury_scruff ,

Thanks for reaching out! Can you please confirm if this issue only occurs on your Rose zone or does it also occur on other zones, for example, your Macbook’s “System Output” zone (the internal speakers)? Can you please share a screenshot of your Signal Path when the issue occurs? Thanks!

Only happens on my Rose Zone Noris…

I have a feeling this happens when formats change - i.e. from MQA to FLAC.

It happens on any track I click on within an album or playlist, outside of just letting it play through the tracks.

Example; I select an album and track 1 starts playing. I then click track 7 (or any number) and there’s a chkkk noise at the beginning of the track.

Since you’re playing MQA to the Rose, how come you did not set it to “decoder and renderer”. Looking at your signal path, I only see the first unfold in Roon.

My DAC is non MQA - RME ADI-2 FS

So you’re using a £2k full MQA decoder to play MQA into a non MQA DAC. Not gonna ask why but it makes no sense to me :slight_smile:

I bet it’s this combo which causes the “glitch”.

Try playing to the Rose alone and see if the issue persists. Set it to decoder and renderer.

Also try playing to the RME alone. Set this to no MQA support.

For both leave Roon MQA core decode on.

Your not going to ask why, but then you did. Then you put a smiley at the end, sheesh.

The benefits of the RME DAC outweigh the second unfold of MQA.


Nothing I said above ended in a question mark. All I said was that it did not make any sense to me. :stuck_out_tongue:

Well not entirely since you’re having issues with that setup.

Yet you’re paying for it and playing it. Regardless of whom the format is intended for, at least use the right settings when playing it. At least you’ve eliminated this as a possible cause.

Let us know how you get on. Am only trying to help you :wink:

Hi @luxury_scruff ,

Thanks for sharing that screenshot! Since you have another DAC attached to the Rose, can you please try to see if just one of these DACs are causing the issue by connecting them separately?

Also, it would be a good test to see if setting the same sample rate prevents it, you can achieve this by going to Roon DSP → Sample Rate Conversion → Max PCM rate, that way all content is one rate to avoid any sample rate issues.

Let us know the results when possible!

Hi Noris, good to hear from you.

I’ve been switching things around at my end and have got my system working fine without using Roon, and as a consequence, I’ve cancelled my Roon trial.

Best wishes to you all…

Hi @luxury_scruff ,

Sorry to hear that you’ve decided not to continue your Roon trial any longer. If you ever wish to give Roon another try, please just let us know and we can set you up with a new trial!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.