After 2.0 upgrade getting “There is an issue loading your library” message

Roon Core Machine

NUC i7 roon version 2.0 (build 1128)

Networking Gear & Setup Details

Router and everything is wired with cat 5

Connected Audio Devices

Bluesound POWERNODE

Number of Tracks in Library

Description of Issue

After updating everything to 2.0 (core and remotes) I’m stuck on the remotes at (see screen shot).

Going to my ROCK via IP shows all is good ( see screenshot).

Add images


Hi Nichoals,

Have you tried rebooting the core?

A core reboot sorted this for me, I actually needed to power off via the web page and then restart my core manually

2 Likes

I’ve tried multiple reboots by powering down via web interface and then hitting the power button on my ROCK unit to power back on. Same result.

In the past when there is an issue with the library there is an option to restore a backup (I back up to Dropbox).

But there are no options now. I’m confused.

How do I get someone from Roon to look into this issue for me? If it’s not resolved in a few days I’m canceling my subscription.

Thanks

Bumping this post up. @moderators, how do I flag this thread to support?

Thanks!

You can ping support by @support.

Hi @Nichoals_Bellomo,

The error indicates an issue with your database.

I decided to enable diagnostics and here is what I found. A log completely full of dropbox error messages!

The article I provided above should help with getting you back into Roon and leave you with the ability to address the drop box errors. It should also provide the information you need to bypass and restore a backup.

Wes

1 Like

Hi @Support

After doing the server reset I was able to connect with my app and my audio devices were available.

After restoring my back up no audio devices are found…

At this point the only way I can use ROON is start with a fresh database. Please advise.