After migrating Roon to new PC I get to be "suspended" [Resolved, faulty PSU]

I had to reinstall Roon (new computer, couldn’t migrate), so I did it from my backup.
I believe this is the only change to my sistem.

Initially it worked glitchless, but suddenly I can’t play even a single song. Doesn’t matter if it is streamed or taken locally.
First the song skips a beat (like stops for a second) then after few more seconds it stops completely.
This happens all the time now. Logs (I believe) mark this as “suspend”.

I am attaching the logs and humbly beg for your assistance @support. :smiley:

Hi Bor,

I’m no expert in reading the logs but just some thoughts for help.

  1. The logs report the audio files as corrupt or similar. Could you try to play those files with a different player?

  2. Is the storage of the audio files the same as before or has the location been changed? Asking because I do not know exactly how the restored backup handles changes in storage locations.

This of course doesn’t reflect to TIDAL files but maybe it’s a start…


1 Like

Thx for your replies Noa.

Location wise I rescanned the folders in Roon and everything seems to be dandy.
Files are playing on numerous players simultanously. So, can’t really change the player. The error seems Roon endpoint independent.

I did log off and reloged my Tidal account after reading your post. Can’t do any harm, right? :smiley:

So, this rather indicates that your new setup seems to be fine. If you already have done rebooting ALL hardware (Core, storage, endpoints, router…) and that didn’t help, I would double check the audio setups of your endpoints in Roon, just to make sure nothing has been changed after the „initially it worked glitchless“.

Especially as you mentioned you are using numerous players simultaneously, remember that Roon needs exclusive mode for some endpoints to work properly.

1 Like

Worked it out. Here is a high five to me. :smiley:

For future references, here is the epilogue: I ungrouped all endpoints and noticed that only on kitchen endpoint (all hifiberry variants btw) I have aforementioned error. It turned out that faulty PSU didn’t serve enough power to the unit, so the unit stayed on, but apparently fluctuation was enough to break connection with Roon.