After Roon 1.4 update no working executable [Resolved]

Hi there,
After the 1.4 update the Roon thumb doesn’t work anymore (the icon of the thumb is white/blanco, instead of the Roon Logo). When clicking on it, is says: Shortcut doesn’t exist, when pressing search/navigate an Explorer view opens in the directory: Appdata\Local\Roon\Application.

This directory contains:

  • An deeper directory, named: 100400291 (date 24-12-2017)
  • The file: RAATserver.exe_old (date 20-11-2017)

Any idea how to fix this?


Hey Fred, can you let us know about any antivirus software you’re running?

We’ve seen programs like Bitdefender cause this sort of symptom.

Happened to me, too. I assumed right away that my Bitdefender killed the .exe. I re-downloaded Roon on top of itself and it now is fine. Strange that it never did that before with previous versions of Roon.

Hi Mike, Thanks for your swift answer. Indeed, I’m running Bitdefender. Good to hear it’s a known sympton. Should I download and install Roon over de current version, as John suggested (thanks!). Are my settings/favorites/etc save? Or is there an other solution? (configuration of Bitdefender, …).

AVG is also Roon adverse. Each update, I have to disable the AV to install Roon, re-enable the AV and then approve the exception. AVG is seeing each Roon version as a new program and the previous exceptions to not carry over.

If I’m not mistaken, there’s a checkbox in AVG you can enable which will apply the exception rule to the file, even when that file has been modified.

I’m stuck in a loop.

  • First I downloaded a fresh install, I could choose between a Roon install (core, control, output) or Server install (core, output), after picking the Roon option and entering the username and password (of the existing subcription), the logo keeps running (as if some process is started), with no actual progress in 5 or 10 minutes…
  • Also switched off all Bitdefender activities, rebooted and repeated the procedure above. Tried to log in: same effect.
  • When hitting the back button and choosing the core option, a notice appears the check the internet connection (which works fine, before and after turning of Bitdefender)
  • At some point after starting Roon again (for another try) I had to pick the Core (“I want to use this PC to maintain my music library>Setup” or “I want to use this PC as a remote>proceed”)
  • At one point (I guess trying the free subscription option) I was directed to a payment process, with no option to use the existing subscription.

Any tips to solve this would be very appreciated!

There is, but, it did not work when I tried using it. I’ll give it a go again and see if an AVG update has fixed their bug.

Webroot also.

I had a similar case with AVG and Cmder (a command-line terminal). It only worked for me before AVG supposedly flagged it as dangerous. After the facts, it didn’t work for me either. Hope that helps.

It is dangerous. It is addicting - LOL …:worried:

Hello @Fred_M,

Do you have a backup of the Roon DB ? Have you tried to restore it ?


Hi Vova, No of course not, I can’t think of a single situation needing a backup… :-/ haha, unfortunately I didn’t configure the automatic backup when it came available. I do have a system backup from approx. 1-2 months ago.

Can I restore the personal settings (favorites, playlist, etc) manually? Then I can remove the complete install and start over. The zone(s) setup will take some time, but that shouldn’t be a problem.

Ps. Thanks for all your replies and help, much appreciated.
Pps. Which AV program works with Roon updates? My Bitdefender subscription is about to end, perhaps I can switch to an other.

I have had no issues with machines running Windows Defender.

Unfortunately still no music at Mulders home :-/

After removing the existing Roon program via MS configuration\programs\remove (with an uncheck for keeping personal settings) and installing a fresh Roon again, the same occurs (Bitdeffender was off)

The installation process stalls after entering the login credentials: the Roon logo appears, end of story (no further progress). My settings should be fine (ID, password, (lifetime) subscription).

@Rugby, @vova, @MikeD, @andybob Any idea how this be tackled? Perhaps my credential at Roon side are somehow not valid?

If you believe that your credentials are not valid then you can confirm them on Roon’s website to validate & verify.


Hi Mike,

Thanks, the site login works like a charm. Unfortunally during the setup process the procedure stalls nevertheless (a Roon logo appears with some kind of progress title, ie ‘please wait’ or ‘installing’,… I’m not at home now to check the exact message).

Any idea how to get past this point? If a screen print is useful, I’m happy to make one.

Kind regards, Fred

When you run the program - try a right click on the icon and select “Run as administrator”


Hi Mike, I just did. It had no effect. After this screen no further progress (equal to other attempts):


Let’s try tagging @support again to help get you past this. I think that maybe there are some folders that will need to be renamed and then a new install with Bitedefender turned off should get you going.