After Roon 1.8 Upg Auralic's parametric EQ is displayed as unknown filter [Ticket In]

Core Machine (Operating system/System info/Roon build number)

Roon Version 1.8 Build 756

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired Ethernet
SG250-08 Cisco Switch
Netgear RAX70 Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Nucleus+ running Roon Core
Auralic Aries G2.1 Firmware Version 7.3.1 Build 20210125 Roon Endpoint
Holo Audio May KTE DAC

Description Of Issue

Before the Roon 1.8 upgrade the ‘Signal Enhanced’ pop up accurately described the Auralic Aries parametric EQ as an applied filter. Post upgrade it reports the Auralic Aries parametric EQ as an unknown filter. Clicking on the star next to unknown filter further tells me I have an unknown element in the Signal path and it tells me to check to make sure my software is up to date. Both Auralic’s Lightning DS and roon are on the current build level. The parametric is still working as defined but it’s no longer reported accurately by roon. The inaccurate reporting was visible following the upgrade to roon 1.8.

1 Like

Hello @David_Furry ,

Can you please share a few screenshots of the issue?

In the 1st screen print Roon DSP reports accurately post 1.8 upgrade.

In the 2nd screen print Aries DSP reports as ‘Unknown filter’ post 1.8 upgrade.
The two DSP functions reported as unknown are the Aries parametric EQ and Aries Speaker compensation.

Prior to the 1.8 upgrade all DSP functions were reported accurately.

Note: All Aries DSP functions reported as unknown occur after Aries reports the resample rate.

I can confirm the same issue with my Aries G2.

I have the same problem with Altair G1

Hello All,

Thank you for the reports here, we have forwarded the feedback to the technical team and are looking into this.

I can confirm the issue with My Auralic Altair G1.

Thanks

I have confirmed that a reset to default settings on the Auralic Aries fixes the issue.

I can confirm that the ‘Erase User Data’ option for the Altair G1 resolves this issue.

Mine is back without having to reset any settings.

Just noticed this on an Aries G1 with wireless connection to Roon 1.8 Build 790. Erase User Data failed to correct it. Am on the latest Aries firmware, 7.3.1.

‘Unknown filter’ in the graphic is speaker correction.

Have tried

  • clearing Aries settings
  • unplugging Aries for 24 hours
  • restarting Roon Server

Any ideas?

In my case it’s back to normal, I didn’t have to reset anything; it displays all processing settings from my Aries G2.

@noris any progress on this? I have tried all suggestions, but “Unknown filter” persists. Screen shot attached. Thanks!

Roon: 1.8 (build 790)
Aries G1: Firmware Version 7.3.1 Build 20210125

Hi @Michael_W ,

I just checked our system and we are still have an active ticket regarding this issue, thanks in advance for your patience here!