After update 1.7 NADAC Player not working

Core in NADAC PlayerCore Machine (Operating system/System info/Roon build number)

Core in NADAC Player

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Fritz box

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

After updating Roon 1.7 on NADAC Player Roon does not work. Showing a red play symbol in Display. Waiting and starting again does not help.

The first thing, which you’ve probably tried is a full power cycle.

If this doesn’t help and didn’t require you to you should try logging out of Roon and back in again.


I tried all this. I think I have to reinstall Roon. The problem is, I cannot find the NADAC players status page, because when I tape in my browser the NADAC network IP adress, I get the normal screen where you choose the sources but not the status page to install the operating system and the Roon server software.


Sounds a complex problem I’m sure @support will be along soon to help.


Thanks for your help. I solved the problem by finding the nessecary IP adress in the rooter menue.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.