After upgrade to 2.0.1223 0 albums, 0 artists gone

No, not using early release.


A couple points I mentioned earlier but that may have gotten lost:

There is no longer any backup file(s) for my Roon core. If I try restoring a backup and browse to the backup location, Roon says no backup file(s) exists.

Here’s my backup folder via Windows File Explorer:

All my linked Qobuz albums and tracks do not appear in the Roon library either. AND cannot be added. If I browse to Qobuz select one of my favorite albums and press the + button it just spins on indefinitely.

Please let me know if you need additional info.

I am confused by this. A backup folder that is created by Roon’s backup feature typically looks like this with lots on randomly named folders and files:

In Roon your backups should look something like this…If it looks like the above post, you have dug too deep.

1 Like

This happened to me as well. Went from 80000+ songs to 1400. All still on the hard drive. I’ve restarted my Nucleus several times, but no help. Running Roon on an iMac with the latest OS.

@Zoren, please open a new #support thread. Thanks.

Also happening to me using an Innuos Zen mk3 server. Local files have vanished from Roon. I can only see Tidal files.

Also, tracks I’ve added to Playlists now are ‘Unavailable’

I created a ticket under #audio-gear-talk:innuos but moved it over to the support post here

I assume this is related, but now Roon is constantly ‘Adding music to library’ and it doesn’t end. Restarted server, still doesn’t stop. Never was an issue before

Also my experience since the update

Since it’s been 12 days since my Roon has stopped functioning (with minimal support contact or updates), I set up LMS on my main computer and installed piCore player on my RPi endpoints. Everything is working great, unlike Roon. Surprised that I can pretty much access all the info that Roon used to provide:

I’d say I’ll be jumping ship when my Roon subscription is up but why wait? :wink:

Hey @jmathers,

Thanks for taking the time to write in, and thanks for all of your investigative work so far. I appreciate your patience as well, while we continue to work through each thread.

To confirm, is your library stored on an external drive? After reviewing this thread I don’t believe that information has been shared yet. If so, do you also host your backups on the same external drive?

We’ve been working around the clock to find a solution to this issue, and should have more information to share soon.

I’ll be on the lookout for your reply. :+1:

My library is on an internal drive (2TB spinning HD) separate from my OS boot drive (1TB SSD) in my computer. Backups are also on this 2TB internal drive. 2TB internal is periodically backed up to a second 2TB external USB drive.

Hey @jmathers,

We have just released Roon Hotfix build 1232 which should help with this behavior. Please try to update your Roon Core to the latest version and let us know if it helps resolve the issue on your end, thanks!

Did not help.

Build 1234 seems to have solved the issues.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.