After Ventura updated overnight, Roon Server says drive not available

Roon Core Machine

Ventura 13.0

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

My music is on an external USB drive plugged into my iMac. After the overnight OS update, Roon Server said drive not available. You can see the drive in Finder and browse it but in Roon Server, when you browse, the drive is not even listed.
Using Info in Finder shows the drive is now set with Custom Access after the overnight update. I have set Roon Server to Full Disk Access in System Settings, but it makes no difference. Also because of custom access, Finder doesn’t present me with any options to edit rights.
BTW, using Microsoft Word file open window, I can see the drive and browse it, but just not in Roon.

Any ideas?

I’m having similar issues. Hopefully support can figure this out.

OK, sounds like Ventura has defo done something.


Have exactly the same problem with an exfat drive

1 Like

Mine is ExFAT as well.

1 Like

macOS Ventura 13 Release Notes | Apple Developer Documentation

“There’s a change to the implementation of the msdos and exfat file systems. Apps that check for those specific file system formats might not detect them. Please file feedback if this impacts your app. (90768681)”

I guess this is something Roon developers should check.


It looks like you’ve nailed it there.

Hi @Nicholas_Peach,

The answers here are correct. Apple definitely changed how that Ventura handles EXFAT drives.

Remapping the drive in Roon should correct the issue.

CleanShot 2022-10-25 at 13.55.49


@Wes Just as @Nicholas_Peach notes in his situation, the drive isn’t even listed. How do you remap something that isn’t showing up in the list of available drives?

1 Like

Hi Daniel,

Ok, I just duplicated the steps.

Go to Settings>storage with your Mac set as your core.

Click your HD (mine is called Wes) to the left.

Select volumes from the list on the right. If you don’t have this option, click your HDD on the left again, and the list will refresh. You will get a warning when you click volumes. Proceed and then select the drive you’re trying to access.

I know It doesn’t make sense. You’re trying to access a folder that is physically connected to your Mac but it won’t let you browse it. It appears Ventura has classified these drives as volumes rather than a normally present physical drive in the finder.



Worked. Thank you.

1 Like

Thanks for the help, worked for me as well.

1 Like

Worked for me too. Thanks for your help

1 Like

It works here too. Thank you.

I looked around but could not find anything thumbs up or down re the release version of Ventura. Any other issues?

Can you screen recording your solution step by step?

Hi @Xavier_Huang,

I can if needed but this document we created yesterday should help you out.


1 Like

One more thing, @Xavier_Huang, @Doug_Farrow, @Nicholas_Peach, @Robert_Torz, @eric8bits, and @Daniel_Bykhovsky

Today, we released a fix for this issue. Updating to the most recent version of Roon will correct this going forward should you or anyone else need to reinstall Roon.

Have a great rest of your week, all!



Thank you for your excellent and prompt support!

1 Like

That is great! Awesome service and support!

1 Like