Airplay - any known issues dCS?

I tried Airplay with my Vivaldi one the other day, but it was completely silent. In the Apple-end everything seemed to be fine, and the selected song showed up on the vivaldi screen as playing, but no sound. Are there any know issues or am I missing something obvious?

I have the latest firmware on my V1.


There are a few known issues with Airplay, but silent playback isn’t one of them. Check the volume control setting once the connection is established as it will sync to the volume setting of the sending device.

Thanks, volume was adjusted in both ends so that is not the problem. What looks weird though is the bits/frequency as you can see below.

That image means that the network card has opened the audio device at 44.1K, but there’s no actual data being received by the DAC. Is it doing this for all AirPlay content or just this track / album? Have you tried power-cycling the Vivaldi One (from the rear panel switch)?

When you have a chance please send me a PM with the following information:

  1. Apple device used as AirPlay source along with the OS revision.
  2. Playback software being used (assuming iOS, which app).
  3. Link to a track that doesn’t play. If it’s a file you own please send a dropbox or WeTransfer link.

If I can replicate this then we’ll be able to dive into the specific issue in a future update. I’m out of the office until next Wednesday so I probably won’t have a chance to look into this until then.