Airplay - Roon Volume Control does not change volume level

Core Machine (Operating system/System info/Roon build number)

Apple Mac Mini 2011 RoonV1.8 latest

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Switch hardwired to renderers

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

B&O Essence x 2 - Airplay over hard wired ethernet

Description Of Issue

My system was completely operational until I installed V1.8 a few days ago, since when I have been unable to control control the volume of both my B&O Essence devices using the Roon volume control. I can use the B&O remote to change the volume. Roon is set to use “Device Volume” and has worked perfectly until the upgrade. I have tried using the volume control on the Core, and Remote on Ipad, Iphone & two PCs.

I have several other B&O Core Chromecast renderers which the Roon volume control remains functional with.

I also have a pair of Beolab 50s which I normally set to “device volume” for best quality - but they do also seem to function OK with the Roon Volume control.

Hi @Paul_McElroy ,

Welcome to the forum and apologies for the delay in getting back to you here due to the high volume.
Can you please try to reboot your Roon Core and affected B&O endpoint as the first step?

Hi Noris,

The endpoint and core reboots solved the problem.


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.