Album covers missing on iPads

At this point I don’t have much choice. Any idea how long that will take? BTW, my fix has all but stopped working.

They are always somewhat understaffed but currently more so. If I had to guess, I’d not expect anything under 10 days the way things currently are. Maybe even a bit more, sad to say

I don’t know if this will help, but going forward you could change your import settings to always ‘Prefer file’ for album artwork:

Hi @Ken_Swanson ,

Thanks for the report here and apologies for the delay in getting back to you. Are you still seeing this issue at the present time on your iPad? Is your Desktop still working as expected while only the iPad is affected?

I have enabled diagnostics mode for your account and what this action does is upload a log set to our server next time your iPad is online. Can you please use the Roon app on your iPad for at least a few minutes when you have a chance and let us know here so we can check for the log report? Thanks!

Problem solved. I ran my backup ext SSD into the NUC, rebooted and the covers than loaded to the int SSD.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.