All of a Sudden… Roon Remote is Not able to find Roon Core on Synology DS1019+

Core Machine (Operating system/System info/Roon build number)
RoonCore for Synology NAS DS1019+ with 3 4TB Western Digital Red drives, 2 250GB WD Black NVME cache drives and one Samsung SSD to run Roon on.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology RT2600AC Router to DS1019+ via dual Gb ethernet using LAG, wifi to Raspberry PI 3b+

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Raspberry PI 3B+ over WIFI with Allo digione SPDIF Board, going into Denafrips Ares 2 DAC

Description Of Issue

When starting Roon Remote on my Surface Pro 4 or on my LG 7 thin Q phone it says it cannot connect to RoonCore. I have tried rebooting the NAS several times. Plex sees all folders on NAS fine.

Thank you,

Hi @Sean_Seely,

Can you verify that RoonServer is running on the Synology?

Hello, yes I have tried that earlier. I stopped and restarted it too with no different outcome.

Thank you.

Thanks, @Sean_Seely.

We are currently looking into this and are hoping that you could use the directions found here and send us over a set of logs using a shared Dropbox link.

Here ya go.

Hi @Sean_Seely,

Please see see our latest update on this here:

Thank you.

Hi @Sean_Seely,

We’ve posted another update here:

This should be resolved now. You might need to restart your Core and restart Roon on your remote devices, but after that things should be working for you. If you’re still running into any issues please let us know!

Looks to be working now.
I did have to restart RoonServer to get the changes to take affect.

Thank you!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.