All recordings, focus issue

iMac i7, 40GB RAM

Description Of Issue

I noticed what I think is an issue. If I navigate to one of my albums (such as Andrea Bocelli Opera - The Ultimate Collection) and then click on one of the tracks (such as track 2, La Boheme) to the little disk options i navigate to La Boheme page…fine, as expected. If I then navigate down to the ‘All Recordings’ section and click focus to narrow this list to all MQA recordings it tells me none are MQA, however a quick check of even the first album suggested from Pavarotti proves there are MQA choices in the list.

Something isn’t quite right with the focus functionality, similar inconsistencies or errors are quite easy to find with 1.8. When its sorted the new focus stuff will be great.

interesting, I just tried your steps, and do not have MQA as a focus item
Scrolling the focus to the right only shows Genre, Label & Composers.

Also I tried to click High Res and it said recordings unavailable

Hi @Russell_Herbert

Can you share some screenshots of an example of this?

Its identical to the photo geoB has shared above. In his screenshot focus is showing no MQA files to focus in on as MQA isn’t a FORMAT option. This is wrong though because the first album, Pavarotti 24 Greatest HD Tracks, is in fact MQA as you can see from photo below.

Dylan could you confirm you have been able to replicate this issue and a potential fix is being investigated? If you need further information please let me know. Many thanks

I notice this is still a bug in build 778, ‘all recordings’ doesn’t seem to recognise MQA as a format even when MQA results exist in its results list.

Ive also noticed in most placed MQA falls within the ‘Format’ meta data category, but sometimes Roon puts it in ‘Other’. Would be great to have this fixed and a standard approach implemented. Many thanks

This seems to have gotten worse, previously MQA focus was showing in a category called ‘Other’ which seemed inconsistent but it did function. This group appears to have now gone but MQA does not correctly appear in the ‘Format’ group and so this type of focus is not possible. Looking forward to the full fix on this. This is in build 783. Many thanks.

Hi @Russell_Herbert

I just wanted to confirm that we’ve passed this feedback along to the team for consideration. Thanks!

Still an issue in 790. :frowning:

Any update on this?, still an issue in 795. Some dev feedback on this issue with focus would be useful. Thanks

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.