All tracks fromTidal show up as unavailable

iMac Roon Core Machine
2019 3.7Ghz 6-core Intel Core i5
8GB 2667 MHz DDR4
MosOS Monterey 12.0.1

Networking Gear & Setup Details
Network Sky Internet connected via Ethernet

Connected Audio Devices
Linn Majik DSM 3 connected via Ethernet

Number of Tracks in Library
Approx 5K tracks
Linked to Qobuz and Tidal accounts

Description of Issue

I cannot play any tracks from Tidal via Roon. Each time I select a Tidal version of a track I get an error message ‘Track unavailable from Tidal’. This occurs either when I try to stream via the Linn Majik DSM 3 or directly from the System Output on the iMac core. Qobuz works fine. Tidal was working about 2 weeks ago via roon with no problem, I have tried rebooting everything (Mac, iPad, Linn) and I get the same result. Tidal works normally via the App on both iPad and on iMac. I have tried closing the apps in case than is interfering with Roon - please can you advise what the issue could be!

Thank you

I see you use MacOS Monterey 12.0.1

Do you have ‘Private Relay’ enabled?

With a lot of users this seems to cause problems with Tidal.

Try this, go to your iCloud settings and disable ’Private Relay’.
See if that helps.

I do not work at Roon Labs. I am just a user like you.

1 Like

Hey @Bilbos – do you happen to be on the TIDAL free tier? The free tier is not available to third-party integrations like Roon.

Hi I am not sure what free tier is, but if it means free of charge, I am paying £19.99 each month to subscribe to Tidal!! So not for free!

Thanks Henri. I tried turning off Private Relay but the problem perishes - I cannot play any tracks on Tidal via Roon. Qobuz is fine.

1 Like

Hey @Bilbos, can you visit and click “Subscription”? Then share a screenshot here and we’ll have a look – thanks!

Ok so I checked the subscription and it turns out I was logged in with an old account in Roon. So problem solved. Thanks

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.