All Tracks Show as Unavailable


(jeff kalina) #1

I was in a 2 week trial
And everything
Worked as it should have.

Now all my tracks show as unavailable.

The internet is working fine.

I have logged in and out twice.

I bought a Nucleus server and signed up for tidal
Hi REZ and Roon Service because I was told things
Work better with roon.

I am in my return period for the equipment and am
Considering shit canning the whole works.

As there is no support available I don’t see how this
Constitutes the best available product?


(Chris ) #2

Just add @support and they will help you…


(jeff kalina) #4

@support pls help if you can


(Noris) #5

Hello @jeff_kalina,

We’re here to help and I’d be happy to troubleshoot this issue with you.

Can you please let me know where exactly you’re seeing the music as unavailable? Have you tried rebooting your Nucleus as the first troubleshooting step here?

You can do so by using the physical button on the Nucleus itself or by navigating to the WebUI and then pressing reboot:

To access the WebUI, you can navigate to Roon Settings -> Setup -> Configure Roon OS devices:

Additionally after rebooting, can you please let me know if it says signed in at the Roon Settings -> Services tab for your TIDAL Account?

Please let me know if that helps.

Thanks,
Noris


(Mark Hyland) #6

You mention a two week trial but then also mention you bought the services, so which is it?


(jeff kalina) #7

When the trial ended I subscribed.


(Mr Fix It ) #8

Where was the core originally running and did you back the database up and restore it to the new Nucleus?


(Noris) #9

Hello @jeff_kalina,

Can you please let me know if rebooting has helped? Does this behavior occur with both TIDAL and local library media or just one and not the other? Can you please post a screenshot of your Roon Settings -> Storage Tab? It should look something like this:

Thanks,
Noris