Allo digione and Audio Alchemy DDP1 problem

Core Machine (Operating system/System info/Roon build number)
Room core over win 10. Allo digione signeture runs over diet pi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Using coax input to audio alchemy ddp1

Description Of Issue
Just got a this very good DAC/pre-amp. When playing through Roon with Digione as an end point to feed the Audio Alchemy coax input I hear a short out of sync click from the Audio Alchemy.

Any idea how to try to solve this?
With my Hegel H90 there is no problem. I tried both coax input without any luck…

Have you tried adding Resync Delay under Device Settings?

From the Knowledge Base:

Resync Delay

This setting is primarily used when an S/PDIF, AES, or I2S connection is involved. Oftentimes, a DAC will take a little bit of time to lock onto a new audio signal–sometimes as long as a few seconds.

This setting causes Roon to play a configurable duration of silence whenever it begins a new stream. Like the last setting, this one is a problem solver. If you find that the beginnings of songs are being cut off, or you’re getting a lot of clicks and pops while your DAC locks on to an S/PDIF signal at the start of playback, try increasing this setting. 500ms is a good starting point. If that doesn’t work, try gradually increasing it from there.

We default this to a very small value because it produces delays in Roon’s user experience. Consider that when setting it up–unless you have an uncommonly slow DAC, settings longer than 1-2 seconds are probably not necessary.

I tried to play with this a little, but the problem is not in the start of every song, but in the middle…

Hi @Roi_Peretz,

Is there any pattern to types of media affected by this issue? Does this only occur with high-resolution content? Specific file formats?

If you plug in the Audio Alchemy to the Core via USB, temporarily bypassing the Digione, does it display the same behavior?

I don’t see any pattern. It occurs with every types of files and resolution and the pattern is random.

I tried to plug the as using the USB connection but the ddp-1 isn’t recognize by the computer.

Hi @Roi_Peretz,

Can you please share a screenshot of your Roon Settings -> Audio tab with the DDP1 plugged in via USB? This screen should look similar to the following:

Hi @Roi_Peretz,

Have you made sure to install the Audio Alchemy driver? Instructions on how to do so can be found on the DDP-1 Manual, linked here on page 7. I would also make sure that you have the USB input selected on the DAC itself.

Tried to do both, but I couldn’t install the driver because it says that the device is not connected.

Hi @Roi_Peretz,

I would try a different USB cable. If you are unable to install the driver outside of Roon, this could indicate a communications issue between your PC and the DAC.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.