Allo DigiOne and Qute2

My ND555 is Roon Ready, so to keep everything on Roon I’ve added a little Allo DigiOne to my Qute. It sure seems that the volume output has been affected – need a much higher volume setting on the Qute2 now. It’s fine . . . but just different. Any similar experiences??

Sound-wise, the Allo on the Qute2 is fine. I did try it on my ND555 just to play with it, and noticed it did not sound nearly as good as the ND555 by itself.

I found that pi hats all I’ve varying degrees of volume. Some are higher than others. What OS is the pi running it on. Itmight be Alsa levels are not at 100% in the mixer. Ssh in and type in alsamixer and check the outputs for PCM and master. Also make sure ttue Allo is set to Fixed Volume in Device setup.and in advanced bit of it it’s setting it to 100% on startup.

I use a Chord 2Qute with the Allo DigiOne. The 2Qute doesn’t have volume control, so make sure the DigiOne is setup correctly.

Yes that’s how I have it set up (although I had it to ‘convert to PCM’ instead of ‘DSD over PCM’ – not sure what the difference is!

Unfortunately I have no idea what the password is to my DigiOne. I don’t recall setting one up…so I’ve got to go online and figure out how to set it up / reset it.

Is it running diet pi? If so root and deitpi should work

Yes it’s running it’s default diet pi. Unfortunately I know nothing of linux but appreciate your help!

First find out the digiones IP address then on your Mac open a terminal shell. ssh follows by IP address. Enter root for username and then dietpi for password.

I got that far but in Terminal, it only asks for password. I’ve typed ssh into terminal but it goes right to asking for the password

try ssh root@ then enter the password

When in type alsamixer

Ignore my levels as this is amp board so they are adjusted for volume control. The digi one should be at 100% if not use tab to select the levels and use arrows to move the values up if they are named differently post an image and I can guide you… To exit ctrl c. Then type alsactl store to set them permanently

still getting access denied :frowning:

DoP is a way of sending DSD to the DAC using a PCM frame; the 2Qute will then “see” the DSD file.

What’s your signal path look like, e.g. Roon > DigiOne > 2 Qute > A19? And what does it look like with the ND555? Also, are you using/ tried using Ropieee?

Finally, change Volume Control to Fixed Volume (that’s what I should have setup since my A19 amp controls volume.)

success…will try alsamixer now…

Thanks Simon…much progress…there is a gui for the sound settings…I can’t quite find the alsamixer output setting but I’ll keep looking around!

forget the gui all that is for is setting up the soundcard to be the Allo nothing more. It does not control the output of the Allo itself, this is controlled by Alsamixer. Jusy type in alsamixer in the ssh shell you are running

This is all I see in the gui…nothing helpful apparently

“command not found” :frowning:

Hmm. Never seen that before its not displaying the output.

Updated dietpi…rebooted…typed in alsamixer from the command line and got this: