Allo DigiOne board


(gavin thomson) #612

Hi,

My setup is not working and it’s supposed to be the same as yours…I think it’s because i don’t understand the digione>coax>mojo bit…cable wise…could you link me to the coax cable you use please, so i can compare and make sure i’m not missing something.

Thanks
Gav


(Martin Webster) #613

You need something like this:


(gavin thomson) #614

thanks Martin, I’ll check it out.


(Steve Mato) #615

Nope, or Yup, I am using 75 ohm coax, with the typical consumer RCA termination. I also have BNC terminated coax and tried that too. Used the same cable that works from the DigiOne to other dac with full size RCA spdif input.

K tho, got confirmation of others’ success w/the Mojo; thanx. I don’t believe I ever used its 3.5mm input before. Could be the Mojo; or adapter.

Irony is I have two rca to 3.5mm adapters from when I bought two Fiio K17 Alpens … and I can’t find them! Lol


(paolo) #616

adapters are very likely the issue, then


(Michael Grant) #617

Just joined the DigiOne club. Unpacked it, put it on my network via ethernet, and cabled it to my amp. Here’s my problem: when I log into the Allo web gui I see an DietPi update listed under Settings: Updates Required with a green UPDATE NOW button. So of course I wanted the latest DietPi so as to avoid any bugs or issues that have been since fixed. However, after clicking the Update Now button I just get a cycling circle semi-transparent overlay in the SETTINGS page. This implies it is doing the update for me, but there is NO OTHER feedback to tell me the status. I did this once and after waiting a while, refreshed the page, but now all the software services including Roon Bridge are listed as INACTIVE. So I went back to SETTINGS and tried the UPDATE NOW button again (it was still showing GREEN). So now I am just leaving it in the cycling circle view of the page.

Can someone tell me if this will resolve itself and how long I should expect this to take? I wish there was a help doc to guide on this but I can’t find one. Or is there some other faster way to update DietPi on the DigiOne without relying on the web GUI? Not sure what state I have left the device now after the first update attempt.

Thanks!


#618

Possibly this issue? DietPi + Allo Web GUI: Now available


(Steve Mato) #619

Is it v139 and after update still v139?


(Michael Grant) #620

How can I tell what version it is? The web interface is all messed up when I refresh the GUI page.

I think @Wakajazz is correct and my problem is the same as the one he linked to. What a drag? And there is no response from Allo there. Is there any reason I have to use the Allo Web GUI? Can’t I just flash DietPi 6.9 to the SD card, boot the DigiOne and install the software I need from there. I’m only wanting the Roon Bridge installed.


(Bob D) #621

Vanilla dietpi is working fine for me.


(SoulEye) #622

In your case, I would just flash Ropieee and that’s I. No additional software install required and GUI included.


#623

In my experience with USBridge, not DigiOne, after clicking on the Reboot button in the WebGUI, the GUI is left in the ‘cycling circle semi-transparent overlay’, as you so well described. The fix is to physically unplug USBridge (disconnect from AC), count to 10 and plug it in again. I’m not sure whether this might cause eMMC card corruption, or not, but is the only way for the USBridge to come back online. I’m currently waiting for @rahulkc_s to respond on this issue in a private troubleshooting thread for this issue.


(simon arnold) #624

I had to disable NTP time syncing before mine would update in the dietpi-config via ssh and then did dietpi-update and it updated successfully. They mention it on their support site on Computer Audiophile.


(Michael Grant) #625

Thanks for all the help and suggestions. I thought about Ropieee but I also have a USBridge coming for another setup and I kind of want one software setup across both DigiOne and USBridge so I don’t have to admin two different stacks. That said, maybe these are both pretty hand’s off once they are working so it’s less an issue. I wish Ropieee supported USBridge as I would go that route for sure.

Allo responded in the support channel that I need to download the 6.9 image and reflash card. Apparently there is an issue of updating from my version to 6.9 via the GUI. I just tried to find the card in the DigiOne to remove it and it seems less obvious than I would expect. I found the slot but it doesn’t eject the way SD cards do. So now to the manual to figure out how to remove whatever card they have in the device. Wish this was all a bit more straightforward.


(Rene Bouwmeester) #626

It’s an eMMC card. You can disconnect it by gently wiggling it downwards (the connector is at the far end of the card).

You will need an eMMC-reader to be able to flash the card though.

Other option is to remove it, leave it out altogether and flash-and-insert an SD-card instead.

Sorry – I misread (thought you were talking about a USBridge). If the DigiOne is fixed on top of a Pi3, just pull out the SD-card (use tweezers if you cannot reach it easily). The Pi3 does not have the sping-loaded mechanism that earlier Pi’s had.


#627

@Michael_Grant the SD card on the DigiOne pulls straight out, not the common push in to release method. A pair of tweezers comes in handy. I flashed mine with DietPi 6.9, installed the Roon endpoint software using the DietPi menu and moved on. When a new Allo GUI image is released with 6.10 I may re-flash.

The Allo USBridge I received a few weeks back had no issues upgrading to 6.9, it came with 6.8 pre-installed.

Hope this helps.


(Michael Grant) #628

Boy, I think Allo needs to do some better QA on their products. I just flashed the new 6.9 image, powered up the DigiOne, configured the DigiOne as the sound card and then used the web GUI to reboot as instructed. But the ‘cycling circle’ comes up again and no page refresh to the rebooted device. So I closed the window and created a new one to log back in. Put the device IP address in and I get…wait for it…nothing! I have the DO set for a fixed IP so and I can see it as having that same address. But web GUI is now inaccessible. I haven’t powered it off to restart. That’s my next step. But wow, what a pain as it would be nice if ‘Reboot’ did what it said it would do.


#629

There is no web GUI for a vanilla DietPi install, you were more than likely seeing a browser cached version of the Allo GUI.

https://dietpi.com/phpbb/viewtopic.php?f=8&t=9#p9


(Michael Grant) #630

Sorry: I wasn’t clear. Allo gave me a URL to a new 6.9 image with their Web GUI. That’s the one I flashed to the card. I just unplugged the DO and plugged it back in and now it is accessible again via the Web GUI.


#631

Cool, glad you got it sorted. The DigiOne is an awesome transport.