Allo USBridge board

Hi Johan @allo.com and fellow Roon users.

I have switched back the PSU to my USBridge from the including 5V PSU, to my Dual LLC PSU (5V).
It’s easier for me to hear the difference if I’m doing so, because I didn’t hear any difference directly to change the other way, but it’s a great difference to change back to my Dual LLC PSU (5V)!
The sound is warmer and more air with the Dual LLC PSU (5V).
Thanks Allo for your Dual PSU, it’s also great to have two separate cables with 5V and 19V especially since I shall buying the Allo VOLT+ WITH STEPPED ATTENUATOR (EU), because it’s needs 19V.

Great Luck
To you who are trying to find the wright 5V PSU, to your USBridge.
Anders

I hope that @allo.com @Gurpreet_Kohli @William_McKinney @Marc_Meisner
Haven’t plugged out your Allo USBridge!
After my writing about how to update your USBridge, so you don’t only get 2 more USB ports out from Sparky!
But also better PSU!

You only have to buy a Entreq Eartha USB ($95USD) a Entreq Minimus Grounding Box ($350USD) a Entreq AC Wraps you get two of these, you roll one around the PSU direct after the connection in the wall power or we’re you connecting it! The second on the middle of your PSU power cable, this makes your PSU sounding like a ($500USD) better PSU and the Entreq AC Wraps cost ($160USD)! You can get this as a package for $500USD against the price of each product $605USD! So you earning $105USD on buying it as a package!
Please send me message if you have any questions, or want to order this package from Entreq, it’s only this month out! So make yourself a great favor and get your Allo USBridge and PSU, sounding much better! The Allo USBridge already sounds great but with these Entreq products, so will it sound better than the Ultrarendu,

I wish you and all other Roon users a great weekend.
Anders

While I’m still deciding on which power supply to buy, i tried feeding USBridge board with the supplied power suppy and a generic (google chromecast) power supply for the Sparky board - with the J28 jumper off. I do notice an improvement. The sound is thicker (in a nice way - vocals are more natural), less bright and with more separation of instruments. I wonder how much further can the sound improve.

Clearly, USBridge has been one of the best investments I’ve made in my audio setup. Infact, I recommended this to a friend and he too has bought one.

1 Like

Hi @Gurpreet_Kohli and @William_McKinney
The things you describe your sound, with using two PSU Gurpreet.
Does I have with just one PSU, but of course makes my Entreq Eartha USB grounding cable that I have put in one of Sparky’s USB ports! When connected to my Entreq Minimus Grounding Box! The two Entreq AC Wraps that I have rolled around the PSU, there the one who sits closets to my Lab12 Gordian Power-cleaner! Also have a 3.5 mm contact who is connected to that AC Wrap, it’s also a grounding cable and connected to the Entreq Minimus Grounding Box. The smaller Entreq Box is for one or two grounding cables! When there’s Boxes who can have 3-6 different grounding products and I think that the Biggest Box, can grounding your hole system! So it’s 8-12 different grounding products! But to get the best results of the different Boxes, so shall analog and digital products grounding to separate Boxes! Also products like computer’s who have lots of dirty stuff inside, be grounding to a own Box, for best results!

I don’t know if you believe that these Boxes and different kind of grounding cables, works as I saying, Or?
I didn’t believe that it would have a so great impact on hifi products, in the beginning! And absolutely not on the 3 different, feet’s Entreq ES Pad, Lynx Feet and Garbo 4, to put under Amplifier, Cd Players, DAC’s, Speakers…
I started to put 3 ES Pads under my Amplifier, when I started it and played music with Roon, I totally changed my mind because my Amplifier was sounding like I had changed it to a 10.000€ expensive! It’s the same thing with my CD player, DAC’s, Speakers, my hole system sounds amazing!
This was before I started to grounding it! I can put my volume on maximum and it’s totally quiet, my system is totally isolated from everything that many people struggle to get rid of! It’s a nice feeling to have a sound system that is so quiet, that I sometimes wonder if it’s broken when I have put Roon on pause.

So leave the dark side of hifi and it’s noisy products and joining the bright side of great sounding hifi products! Because the music sounds much better with some Entreq products.

Hi there, how can I turn off the hdmi port and ethernet port, I use attached 2tb drive to the sparky, and wifi dongle. thanks!!

A post was merged into an existing topic: What are you listening to now?

@allo.com @Dan_Knight

Hi! I updated to V157 today. I went directly from V156 through the dietpi-update command via SSH.

All seems to be working fine … except -

a. Shairport is not working. I can’t select Dietpi on my Iphone. The Shairport-sync.conf file is completely empty.
b. I cannot open Dietpi.local web GUI. It simply says that site not found on my browser. I tried the IP address too, but no luck here too.

I did not update the GUI-update Dietpi images released earlier as i thought V157 will have everything. (I also had a problem updating the eMMC card ; so i was waiting for the auto update image to be made available).

Please help how to get Shairport working again. And how do i get the Allo GUI on my browser?

Just http://usbridge.local or http://<your USBridge IP address> from your browser and log in with admin@allo.com, password allo

@allo.com @Dan_Knight @Fernando_Pereira

Ok … Found this in a different post Allo Web GUI

I’ll try this and the guidance from @Fernando_Pereira.

@allo.com @Dan_Knight Tried all of the above - software install (159), IP address and even usbrdige.local - nothing works!

I succeed using Allo Web Gui on DietPi last version V157 (i’m using RPI, not USBridge SPARKY):

  1. From terminal: dietpi-software install 159
  2. When install finished, from web browser: http://your_SBC_IP/
1 Like

Hi @Gurpreet_Kohli
So you don’t get the shairport working after the update, it’s not okay!
I’m waiting on a new eMMC to Sparky with the new update and the Allo GUI.
I got it because I don’t have any card reader so I can’t etching!
I’m also bought the Allo amp and the Boss player/dac, to using in my bedroom.
So Allo was kind and sending me a new eMMC to Sparky!

Is it still not working or have the help from @Fernando_Pereira and @volpone
Got it working again? But as @Fernando_Pereira writing so is the new update version also includes the new Allo GUI.
Have you got that to working? Because after that I have been reading so shall it make all kinds of changes, be much easier to make!

Hi,

Both these issues could be due to lack of ethernet connection on the device.

Can you please plug in a monitor/keyboard and see if the device has a connection?
Please take a picture/screenshot if possible.

ifconfig eth0
ping google.com -c 1

If the connection is working, please send us a bug report and we’ll investigate the issue:

dietpi-bugreport

It may be a few days after this, that I’am able to look into the issue. If you want to try re-writing the image to EMMC, this may be a quicker resolution for now:
http://dietpi.com/phpbb/viewtopic.php?f=8&t=2317&p=8869#p8869

@Dan_Knight

Dear Dan,

Let me clarify further -

A. I use the Allo wifi dongle. On v157, Roon works very well. Also, SSH works. As I mentioned earlier, i went from the non-Allo-GUI v156 to v157. Neither Shairport works nor am i able to connect to the GUI page.

B. I’ve now tried a roundabout solution. I copied a v156 Allo GUI image on a microSD card. I removed the eMMC which had v157. So, using this microSD card, I could access the GUI (again on wifi - i had to uninstall the hotspot mode first). I also updated to v157 through the GUI.

C. Roon continues to work on v157 through the microSD card. I could get GMRender to work too through BubbleuPnP. But Shairport again has a problem. Youtube works but when i change a track, the connection drops (or rather hangs). Even the Tidal app through my Iphone works but drops connection when a song is changed. I did set the bit rate to 32 which worked in v156 (non GUI).

Is there a way to go back to v156 (non GUI)? Can you please send a link to that? Or can i rollback to the earlier Shairport version? Can you please help with the commands?

Regards,

Gurpreet

Hi @Gurpreet_Kohli
Strange that the update is not working on the Shairport, so you can play music with your iPhone!

By the way have you tried to use the iPeng 9 and the music player you have to buying inside, the app?
I have started to using it and both my iPhone and iPad, can play Roon to both my devices and the other way to play music from my iPhone and iPad, works perfectly. It’s making me use both my DAC’s as well, I can use the DSP as well!

I have tried to use the new Allo GUI, but I don’t get into it!
It’s stands that I shall enter my IP address on my computers web browser, but nothing happens!
Do you have any suggestions that I shall do first?

Sorry for asking you about this, when you have problems yourself.

Best Anders

@Anders_Strengberg Hi ! I’m not sure what the solution is. I faced the same problem upgrading to v157. Did you install the intermediate v156 with the Allo GUI ?

I finally installed v156 With Allo GUI on a micro sd card and then upgraded to v156 from the GUI.

@Gurpreet_Kohli
I haven’t updated my to v.157 does I think maybe I have done it! But I’m not sure, so I can still have v.156!
I have to check it!
But how does I get into the Allo GUI?

@Dan_Knight

I also tried to generate the problem - i first played YouTube through Shairport and it played fine. This was upon starting up the system. Then i ran dietpi-bugreport.

Reference CODE: ad52fc1d-2319-4a39-bf73-68531be6ac74-0

Then, i stopped YouTube and went over to Tidal app on my iphone and selected a song to play. The song hung and nothing played on Shairport.
Then i went back to Youtube and selected a video to play - it started playing, but no audio !

Then i ran dietpi-bugreport again. All this while Youtube was playing on my Iphone (iOS 10 btw) while no audio could be heard from the DAC (Chord Mojo). Shairport was set at 32 bits, 44100 bit rate. The second reference code is given below:

Reference CODE: ad52fc1d-2319-4a39-bf73-68531be6ac74-1

Hope you can figure out why the audio stops playing while the song/video keeps progressing in YouTube while playing through Shairport.

I don’t think you can get Allo GUI till you upgrade to V157 unless you moved to the V156-Allo GUI by flashing the image manually.

So, please update to v157 first.

Well @Gurpreet_Kohli I updated to version 157 and now is DietPi disappeared :joy:!!!
So it’s not possible to play music with Air Play to my USBridge!!!
The Allo USBridge works perfectly and sounds great, to play up music from Roon to my two DAC’s.
And I can play the same music with iPeng 9 and the app music player, that is needed to buy inside! To my iPhone and iPad and it’s great :+1:.
But, I don’t think that I’m going to update it to any more versions!!!
So something else doesn’t work :grinning:.
By the way I don’t get into the Allo GUI anyway!!!

So if @Dan_Knight and @allo.com
Can please help me out, so I can get back the DietPi Air Play Back so am I satisfied!!! And please don’t ask me for anything about, how my Shairport etc…looks like or something else like that it’s says, if I’m doing something!!!
Because I have absolutely no idea how DietPi works.

Best
Anders