An audio file is loading slowly

Roon can’t play music from NAS ? It play for a few seconds and then stop and message pop up “an audio file is loading slowly”. My network doesn’t have speed issues. If I copy file from NAS to PC I got speed of 110MB/sec.
Also my other playback software JRiver and Foobar don’t have this problem.

What sort of load is on your CPU?

@Slavisa_Dragasevic Specific details of where your Core is running and the systems specs CPU model / speed / ram / network etc will assist helping you identify the issue. Also note what version of Roon you are using and if it is Full Roon or Roon Sever install.

Is this a new setup or something that worked previously. Im assuming its a trial as your joining date here is only a few hours ago :smiley:

Intel Core i7 5960X

it’s full Roon x64 installed on Win 10 PC (with most recent updates) Intel Core i7 5960X 16G RAM (1G LAN wired)
Network: Unifi 24 switch, Unifi USG 4pro router, Synology DS214+ NAS (1G LAN wired).

Interestingly it play to my networked audio device (Auralic Aries) flawlessly without issues, but it can’t play on PC where it is installed.

Do you have any firewall setting enabled?

what device are you playing to on the PC? USB DAC or internal sound device?

tried disabling firewall and it doesn’t help
USB device on PC is Berkeley Alpha USB and Alpha dac

Music import is complete and background music analysis is complete.

I tried to change source folder to Mapped drive instead of SMB network location and it doesn’t help

What about if you have a copy of some music files on the local drive…trying to eliminate the network sources.

just copied album to main SSD drive and same thing happen.
it start play than stop and message pop up an audio file loading slowly.
look’s like it’s not network issue but rather something internal ?

Look like I found issue.
Berkeley Alpha USB have problem with WASAPI Event style output.
After disabling Event Driven Mode in Roon settings everything works flawless.

Thanks for help!

Fantastic. Enjoy Roon!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.