Android does not find my Core anymore

Roon Core Machine

Intel NUC8i5BEH (Core), 64Gb RAM (I know), 250GB SSD

Networking Gear & Setup Details

Fritzbox 7581 router, Asus WifiZen pro xt12 router and satellite providing the wifi network

Connected Audio Devices

Macbook Air
Samsung Z-flip 4, latest update Android 12
2 iPhones
1 iPad

Number of Tracks in Library

15.000 tracks

Description of Issue

This morning Roon was working fine on my Z-Flip 4, this afternoon it lost connection with the Core. Reconnecting does not work. Tried all the things from other posts: entering in help, as well as the actual IP address of my NUC. Arc works fine.
IPhones, Macbook and iPad do not have this problem.
In 2021 this was also a topic but was closed.

Any suggestions?

Try restarting the device, or restarting the network, followed by devices.

Thanks Martin! That solved the issue. Never experienced this before. But before my Roon core was installed on a Synology NAS…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.