Antipodes DS EDGE no longer appears in Roon Setting Audio window [Resolved]

I’ve been using Roon 1.3 (build 218) on Win10 Pro x64 for a few days to send music to an Antipodes DS EDGE that I have on trial; the EDGE, connected to Roon via my local network, went into a Classe CP-800 pre-amp via an AudioQuest Carbon digital coax cable from the EDGE’s SPDIF output. Things worked fine. Then, a short while ago, I tried a USB connection between EDGE and pre-amp. No joy. In the course of my experimenting, I disabled the zone that had the EDGE.

Now I cannot get Roon to “see” the EDGE, so I cannot create a zone with the EDGE. I can see the EDGE from the Win10 system on my network; I can even use the EDGE’s IP address to “talk” to it via HTTP from Win10.

I want to try first the SPDIF/coax connection, then go back to experimenting with the USB connection. But, obviously, the Roon software must be able to see the EDGE.

I’ve sent e-mail to Antipodes support, but I thought someone here might have ideas.

I got help from Support at Antipodies. The person quite quickly tracked down (via TeamViewer, to access my Win10 desktop) the immediate issue: The Roon Ready part of the Antipodes DS EDGE had been told to use USB (told by me, presumably), but I didn’t (still) have the USB connection between EDGE and pre-amp. Once both the Roon Ready setting and the physical connection were (re)made good, I had music. (I still don’t understand why the EDGE disappeared from Roon on Win10, but I’m not worrying.)

Nice support from New Zealand, some thousands of miles and a few time zones away.