App on my IPhone 12 Pro Max keeps shutting down(same with my old IPhone 8...I though switching phones would help)

ROCK (1C697A643C03)
Firmware 1.0 (build 227)stable/192.168.1.2
Version 1.8(build 790) stable

TEXT GOES HERE

Connected to internet with Ethernet cable

TEXT GOES HERE

Mytek Brooklyn Bridge connected with USB to a ROCK NUC

TEXT GOES HERE

App on my iPhone 12 Pro Max keeps shutting down. Same thing happened with my IPhone 8, I tried the things suggested here but nothing have worked.

TEXT GOES HERE

1 Like

Hey @Angel_Bogaert,

It’s been so long since you’ve let us know about this issue - I am so sorry we missed your post until today. Please, accept my deepest apologies :pleading_face:

I’m sorry to hear about the trouble and I am hopeful that, in the meantime, things have improved. Could you please let us know if this is still the case?

Wow 22 days for support to respond, that speaks volume

1 Like

My experience with support has been just as slow since the release of 1.8. They seem overwhelmed or unconcerned. Maybe it’s both.

I’ve had the same problem with iPhone. Not just since 1.8, but going back at least to 1.6 I believe. The app just disappears. When I restart it, it usually goes back to where I was, but not always. What has worked for me is to do a force restart of my iPhone XS. ( Force restart iPhone - Apple Support ) But then, a few days or weeks or months later, it happens again. And yes, I do keep both my Roon and iPhone software updated.

Best,
Mark

By the way, I do NOT think support is unconcerned. It appears that they were overwhelmed for a while, maybe because they were temporarily understaffed, or maybe they didn’t anticipate the volume of issues that would come with 1.8. It’s frustrating–it was especially frustrating for me when I was unable to listen to any music on Roon for more than a week, with no response from support. But I eventually got the helpful response I’ve been accustomed to.

My iPhone 12 max (current iOS) shuts down EVERY time I use it. It takes 3 or 4 attempts to navigate to what I’m looking for and just “play”. This does not happen with my iPad Pro.

I have Roon running on a SonicTransporter and pointed to a Synology NAS. I play DSD 128 almost exclusively and the system, end to end, works flawlessly and sounds fantastic. The only weak link is the Roon iPhone app. It’s beyond a terrible experience. I keep hoping that one of these updates will take care of it, but alas. Nothing changes.

The desktop app and iPad app work well. But the iPhone app is a disgrace and has been. And it is well documented on this forum that it’s been terrible for a long time. So, so disappointing.

1 Like

Hi

One year later

Same issue on iPhone 13

Weird

Thierry

Same here. iPhone 13 Pro Max with the latest updates (iOS 15.4.1, no update for the roon app scheduled)